69 with battery in trunk, one wire alternator, MSD, nothing else works - Page 2 - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 7Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #16 of 16 (permalink) Old Apr 8th, 19, 10:16 AM
Senior Tech Team
Eric
 
Join Date: Aug 2011
Location: Poteau, Ok
Posts: 4,167
Re: 69 with battery in trunk, one wire alternator, MSD, nothing else w

Quote:
Originally Posted by Gtogeoff View Post
OP says the car 'starts & drives', so that indicates that the block is connected ok the battery neg terminal.
That's not true, it just means the block is finding a ground. That ground could be from a multiple of unwanted sources. He mentioned a ground to the frame and one directly to the msd.

Your just jealous because you can't hear the voices!

1967 Olds Cutlass 468 BBC/T400
1963 Plymouth Fury 440/Torqueflite
2007 Ford Mustang GT (momma's car)
oldcutlass is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome