68 chevelleTail light issues - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 1Likes
  • 1 Post By Mike Brinson
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 9 (permalink) Old Nov 12th, 18, 10:56 AM Thread Starter
Tech Team
Mike
 
Join Date: Sep 2014
Location: Dallas, Texas
Posts: 60
68 chevelleTail light issues

Havent driven car in a month or so and when checking out to make sure everthing is working I noticed that right rear brake light was dim as compared to left and blinker also was dim. Thinking filament was bad I pulled socket out and filament was good and when turned on headlights all was very bright but when I inserted socket back into housing the bulb went dim I took it back out and got bright again (that one filament stopped when socket is inserted into housing )???? May or may not be related but the horn doesn't work either???? Any ideas will be appreciated, Thanks Mike
Mike Brinson is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Nov 12th, 18, 11:36 AM
Senior Tech Team
Bruce
 
Join Date: Jun 2006
Location: White Bear Lake, a northeast suburb of St. Paul, MinneSNOWta
Posts: 4,466
Garage
Re: 68 chevelleTail light issues

Not related. Sounds like a ground problem. First ground to check is the one on the trunk latch reinforcement (attaches to the passenger side of the reinforcement). Take it off and clean it and the spot where it's screwed to the reinforcement.

The elect. System for horn is always hot. First check the Fuse. Next, take the cover off the Steering Wheel and use your electrical tester to check the horn wires. Then check the wires at the Horns. Then check the Horn Relay.
NickeyChevelle is offline  
post #3 of 9 (permalink) Old Nov 13th, 18, 5:14 PM Thread Starter
Tech Team
Mike
 
Join Date: Sep 2014
Location: Dallas, Texas
Posts: 60
Re: 68 chevelleTail light issues

Thanks for reply, got horn working but lights still an issue with something new now when I pull on the light switch both green indicator lights at dash come on along with the previous issues mentioned about dim vs. not dim?? I will check the ground you mentioned. Thx
NickeyChevelle likes this.
Mike Brinson is offline  
 
post #4 of 9 (permalink) Old Nov 13th, 18, 9:18 PM
Gold Founding Member
 
Join Date: Aug 1998
Location: 30.1298228, -97.9771166
Posts: 6,091
Garage
Re: 68 chevelleTail light issues

GM, in their effort to save money, uses the chassis as a common ground. This means there is one less wire to everything that can be grounded through the chassis. Pay particular attention to how the light fixture creates a ground. One real easy thing to do is get a scrap of wire and touch it to ground on one end and the light fixture on the other. It will likely clear up the issue.

People donít like to have to think in high resolution. Jordan Peterson. Thatís why we are forced in to so many binary choices.
Alan F is offline  
post #5 of 9 (permalink) Old Nov 15th, 18, 6:46 PM Thread Starter
Tech Team
Mike
 
Join Date: Sep 2014
Location: Dallas, Texas
Posts: 60
Re: 68 chevelleTail light issues

I know battery grounds to the block and then a strap from the block to the frame and then a strap from block to firewall, but is that firewall strap to the block a good ground when attached to the bolt that attaches through an aluminum manifold? I also have a strap from frame to inner fender well. Is there another needed somewhere? Tried previous test to clear things up but I guess I am blind cause I am still lost. I have had good lighting up til this time. The only change is I replaced the conv top pump and lines and they work fine but not the lights? As Roseann Roseanadana once said "its always something"
Mike Brinson is offline  
post #6 of 9 (permalink) Old Nov 15th, 18, 6:59 PM
Senior Tech Team
Greg.
 
Join Date: Apr 2011
Location: Ottawa, On, Canada
Posts: 4,436
Garage
Re: 68 chevelleTail light issues

The Bulb and the Socket might not be grounded properly to the Housing
when you plug it back in !?

Connection to Housing and Socket Dirty !!??

67 Chevelle Malibu SS Cdn
Born 283 / PG / A51
Now 468/Th400 2,500 stall/ S60 3.70 Gs
Prev Best on M/T S/R #6641 street Tires/Dress 2016/10/9
60' = 1.720
1/8 = 7.747 et / 89 mph
1/4 = 12.112 et / 112 mph
NEW Best on M/T ET S/S #3454 street Tires/Dress 2018/05/20
60' = 1.664
1/8 = 7.532 et / 91 mph
1/4 = 11.814 et / 115 mph

Kirk's67SS is offline  
post #7 of 9 (permalink) Old Nov 15th, 18, 7:05 PM
Gold Founding Member
 
Join Date: Aug 1998
Location: 30.1298228, -97.9771166
Posts: 6,091
Garage
Re: 68 chevelleTail light issues

If you have a test light remove the bulb and ground the clip end. Thereís two little brads down in the receptacle. Turn on the headlights and the turn signals. Touch one brad. One should be lit solid and the other should be flashing. If thatís the case, you have a ground problem. Then take a piece of wire and touch to ground on one end and to the housing that holds the bulb on the other. It should work. The trick is going to be figuring out why you lost the ground that had been working.

If itís not the case, then report back.

People donít like to have to think in high resolution. Jordan Peterson. Thatís why we are forced in to so many binary choices.
Alan F is offline  
post #8 of 9 (permalink) Old Nov 16th, 18, 6:43 PM Thread Starter
Tech Team
Mike
 
Join Date: Sep 2014
Location: Dallas, Texas
Posts: 60
Re: 68 chevelleTail light issues

Once again the members have come through. Thanks to all for staying with me on this issue. Just needed a little guidance on where to start. Got it fixed. The problem was a repair splice in the right tail light harness or should I say multiple repairs. Time and/or temperature changes had caused the poorly connected connections to go bad. They had done a nice job of hiding the repairs so they did not look like repairs at first glance. The on again off again issues got worse and I finally started unwrapping the harness to find several splices. I bypassed 2 splices and temp connected the socket wires to the factory harness and WOW it all worked. Thanks again to all. Mike. You guys are great!
Mike Brinson is offline  
post #9 of 9 (permalink) Old Nov 17th, 18, 10:58 AM
Gold Founding Member
 
Join Date: Aug 1998
Location: 30.1298228, -97.9771166
Posts: 6,091
Garage
Re: 68 chevelleTail light issues

Good job Mike!

People donít like to have to think in high resolution. Jordan Peterson. Thatís why we are forced in to so many binary choices.
Alan F is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome