Electrical Ground Issue - Starter - Page 2 - Chevelle Tech
Electrical & Wiring Troubleshooting electrical problems.

 2Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #16 of 18 (permalink) Old Jul 10th, 18, 2:23 PM
Senior Tech Team
 
Join Date: Apr 2012
Location: Yerington, Nevada
Posts: 1,441
Re: Electrical Ground Issue - Starter

"There is no external ground wire on the solenoid it is internally grounded to the chassis."


Key word in my reply is the last word above, "chassis", should really read two words, "ENGINE BLOCK", as the solenoid is grounded to the starter, starter to the ENGINE BLOCK, block should be the "buss bar" for everything else, chassis, sheet metal, with main ground cable back to battery negative terminal. IF there is a separate smaller gauge ground wire off the battery cable at battery, yes, then to the chassis.
Dave Ray is offline  
Sponsored Links
Advertisement
 
post #17 of 18 (permalink) Old Jul 10th, 18, 2:57 PM
Senior Tech Team
 
Join Date: Oct 2003
Location: Saint Louis
Posts: 1,115
Re: Electrical Ground Issue - Starter

[QUOTE=IceBurk;10898758When it will not turn over and no click, I jump it from another vehicle, it then turns over like normal.[/QUOTE]

This might be a hint as to what is going on, or maybe not.

When you hooked up the jumper cables was this to the two battery post cable ends on your battery ?. If so, then this would lead me to believe a connection issue between the battery cable ends and the posts of the battery. If there was an issue down from those cable ends into the wire attached to them and then down to the starter for power and then on the other cable for engine block for a ground, then the issue should have still been present.

Also what type of ends do you have on your cables going to the battery ?.

If it's this style below, you can do better and while others have used them without issue, I've replaced my share through the years. They are cheap and there is a reason for that.



Jim
OO52 likes this.
Jim Streib is offline  
post #18 of 18 (permalink) Old Jul 11th, 18, 6:30 AM
Senior Tech Team
Geoff
 
Join Date: Mar 2015
Location: Australia
Posts: 1,865
Re: Electrical Ground Issue - Starter

If the car starts with a jumper battery, then don't see how it can be the solenoid.

As Jim says, check the battery cable connections; clean & remove any corrosion. Make sure the grd cable bolts to clean metal on the engine, no paint or rust.
Gtogeoff is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome