test post - Chevelle Tech
Test Drive New to this area?
Test post and edit your own messages.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 11 (permalink) Old Jan 20th, 13, 11:57 AM Thread Starter
Tech Team
Ken K.
 
Join Date: Jan 2013
Location: SE Michigan
Posts: 270
test post

test post


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by Dean; Jan 20th, 13 at 4:53 PM.
SKIS69SS is online now  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Jan 20th, 13, 3:36 PM Thread Starter
Tech Team
Ken K.
 
Join Date: Jan 2013
Location: SE Michigan
Posts: 270
Re: test post

re-test


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by Dean; Jan 20th, 13 at 4:48 PM.
SKIS69SS is online now  
post #3 of 11 (permalink) Old Jan 20th, 13, 4:14 PM
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 62,223
Garage
Re: test post

Quote:
Originally Posted by SKIS69SS View Post
re-test
Trying to figure out why the signature does not work.

HEY Mike

.
.
.
.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Dean is offline  
 
post #4 of 11 (permalink) Old Jan 20th, 13, 4:30 PM
Lifetime Premium Member
& Administrator
 
Join Date: Apr 2005
Posts: 16,853
Re: test post

Redid the sig but there's no line in his post to show the sigs enabled.
See the line in your's just under the HEY Mike.
His doesn't have it.
Mine has the line but I've not put a sig in my profile.
You have a PM with the changes.
Mike is offline  
post #5 of 11 (permalink) Old Jan 20th, 13, 4:47 PM
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 62,223
Garage
Re: test post

hmm, so he has to enable signature then I'm guessing.


Yep, that's it.
Ken you have to check the box "show signature"

.
.
.
.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Dean is offline  
post #6 of 11 (permalink) Old Jan 20th, 13, 4:48 PM
Lifetime Premium Member
& Administrator
 
Join Date: Apr 2005
Posts: 16,853
Re: test post

Looks like it's enabled in his profile.
Told him to log off then back on to see if the changes I did take.
Mike is offline  
post #7 of 11 (permalink) Old Jan 20th, 13, 4:51 PM
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 62,223
Garage
Re: test post

I edited his post and put a check in the box under it "show signature".

Thanks Mike

.
.
.
.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Dean is offline  
post #8 of 11 (permalink) Old Jan 20th, 13, 5:14 PM
Lifetime Premium Member
& Administrator
 
Join Date: Apr 2005
Posts: 16,853
Re: test post

It's still not right.
Your enabling it for each post when it should be covered by the setting in the user cp.
We'll see if it takes when he logs back on.
Mike is offline  
post #9 of 11 (permalink) Old Jan 20th, 13, 5:18 PM
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 62,223
Garage
Re: test post

Quote:
Originally Posted by Mike View Post
It's still not right.
Your enabling it for each post when it should be covered by the setting in the user cp.
We'll see if it takes when he logs back on.
Right, in User CP>Edit options>Thread Display Options

.
.
.
.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Dean is offline  
post #10 of 11 (permalink) Old Jan 20th, 13, 6:22 PM Thread Starter
Tech Team
Ken K.
 
Join Date: Jan 2013
Location: SE Michigan
Posts: 270
Re: test post

Dean & Mike, Thank you so much for your help. My wife and I were going crazy here trying to figure it out. We gave up for a while and came back to try again when I saw you guys figured it out. I will try not to bother you again but it is good to know someone will help. Thanks again Ken & LInda


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
SKIS69SS is online now  
post #11 of 11 (permalink) Old Jan 20th, 13, 6:34 PM
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 62,223
Garage
Re: test post

Well two heads are better than one. (in this case, maybe four heads)

.
.
.
.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Dean is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 2625 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.




Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome