350 5.7L won't start after spark plug change - Chevelle Tech
Engine General Engine Discussion.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 19 (permalink) Old Jul 26th, 17, 8:08 AM Thread Starter
 
Join Date: Jul 2017
Posts: 8
350 5.7L won't start after spark plug change

I have a 1970 chevelle 4 door that I am trying to get to a solid running state. I have fresh gas in it and gas is flowing to the carburetor. I just replaced battery and alternator and I'm getting 12 volts so that's good. It would idle fine before I changed spark plugs. Why is it not starting anymore? Thanks.
brandonnoah19 is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old Jul 26th, 17, 8:19 AM
Lifetime Premium Member
Andy
 
Join Date: Apr 2010
Location: West Palm Florida
Posts: 7,114
Re: 350 5.7L won't start after spark plug change

Check your choke.

Couple of junkers and a few clunkers.
Andy's Auto Repair is offline  
post #3 of 19 (permalink) Old Jul 26th, 17, 8:32 AM
Lifetime Premium Member
steve
 
Join Date: Apr 2012
Location: Bucks County PA
Posts: 1,102
Re: 350 5.7L won't start after spark plug change

is that all you touched? the spark plugs?

71 malibu 6spd 6.0 procharged
2011 streetglide stage 1- sold
05 F350 dually- 602 HP 853 ft lbs torque
former KC-10A Chief-"Our Goal Is Your Hole"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
71'bu is offline  
 
post #4 of 19 (permalink) Old Jul 26th, 17, 8:42 AM Thread Starter
 
Join Date: Jul 2017
Posts: 8
Re: 350 5.7L won't start after spark plug change

Where is that?
brandonnoah19 is offline  
post #5 of 19 (permalink) Old Jul 26th, 17, 8:43 AM Thread Starter
 
Join Date: Jul 2017
Posts: 8
Re: 350 5.7L won't start after spark plug change

Correct
brandonnoah19 is offline  
post #6 of 19 (permalink) Old Jul 26th, 17, 8:46 AM Thread Starter
 
Join Date: Jul 2017
Posts: 8
Re: 350 5.7L won't start after spark plug change

Oh I know that. It's open slightly.
brandonnoah19 is offline  
post #7 of 19 (permalink) Old Jul 26th, 17, 8:47 AM
Lifetime Premium Member
steve
 
Join Date: Apr 2012
Location: Bucks County PA
Posts: 1,102
Re: 350 5.7L won't start after spark plug change

did you pull a plug out and check too see if your getting spark?

71 malibu 6spd 6.0 procharged
2011 streetglide stage 1- sold
05 F350 dually- 602 HP 853 ft lbs torque
former KC-10A Chief-"Our Goal Is Your Hole"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
71'bu is offline  
post #8 of 19 (permalink) Old Jul 26th, 17, 9:28 AM
Senior Tech Team
gary
 
Join Date: Oct 2011
Location: arizona
Posts: 1,128
Re: 350 5.7L won't start after spark plug change

Correct firing order? 18436572.
1967 chevelle malibu is offline  
post #9 of 19 (permalink) Old Jul 26th, 17, 10:57 AM
Senior Tech Team
Hank
 
Join Date: Feb 2006
Location: Connecticut
Posts: 7,121
Garage
Re: 350 5.7L won't start after spark plug change

Are the wires on the right plugs. Is the wire from the cap to the coil connected. I don't know if you have the linkage that runs from the transmission up to the steering column hooked up but make sure the lever coming out of the column under the MC is all the way up.

71 Malibu, Cottonwood Green, 396 BBC, AutoGear M22W 4 speed, 12 bolt 3:55 posi.
HKalin is offline  
post #10 of 19 (permalink) Old Jul 26th, 17, 2:41 PM
Senior Tech Team
 
Join Date: Feb 2005
Location: Michigan
Posts: 8,072
Re: 350 5.7L won't start after spark plug change

Did you mess with cap & rotor? Is the rotor in it?

Tighten it till it strips and back it off a quarter turn.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


67

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


70 (SOLD)

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Alwhite00 is online now  
post #11 of 19 (permalink) Old Jul 26th, 17, 3:11 PM
Senior Tech Team
Bart
 
Join Date: Mar 2014
Location: Illinois
Posts: 1,102
Garage
Re: 350 5.7L won't start after spark plug change

Maybe simply knocked the ignition wire loose on the distributor. Define "Not Starting" is it at least cranking over? Don't take this wrong but from the title of your posting and a couple of your comments I am getting the impression you are not very familiar with older engines. The more info you can give us the better we can help you out.

There's nothing wrong with being stupid as long as you know you're stupid, it's when you're stupid and don't know it that you become dangerous.
Bart_Swisher is offline  
post #12 of 19 (permalink) Old Jul 26th, 17, 6:42 PM Thread Starter
 
Join Date: Jul 2017
Posts: 8
Quote:
Originally Posted by 71'bu View Post
did you pull a plug out and check too see if your getting spark?
I am getting a spark
brandonnoah19 is offline  
post #13 of 19 (permalink) Old Jul 26th, 17, 6:43 PM Thread Starter
 
Join Date: Jul 2017
Posts: 8
Quote:
Originally Posted by Bart_Swisher View Post
Maybe simply knocked the ignition wire loose on the distributor. Define "Not Starting" is it at least cranking over? Don't take this wrong but from the title of your posting and a couple of your comments I am getting the impression you are not very familiar with older engines. The more info you can give us the better we can help you out.
It is cranking. Just not firing. I have a spark
brandonnoah19 is offline  
post #14 of 19 (permalink) Old Jul 26th, 17, 6:43 PM Thread Starter
 
Join Date: Jul 2017
Posts: 8
Quote:
Originally Posted by Alwhite00 View Post
Did you mess with cap & rotor? Is the rotor in it?
I didn't mess with anything other than spark plugs
brandonnoah19 is offline  
post #15 of 19 (permalink) Old Jul 26th, 17, 6:44 PM Thread Starter
 
Join Date: Jul 2017
Posts: 8
Quote:
Originally Posted by 1967 chevelle malibu View Post
Correct firing order? 18436572.
Yup. All wires going to correct cylinder
brandonnoah19 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 1078 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome