Valvetrain noise won't go away, please help - Page 7 - Chevelle Tech
Engine General Engine Discussion.

 28Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #91 of 106 (permalink) Old Apr 22nd, 20, 7:31 PM
Lifetime Premium Member
Steve
 
Join Date: Nov 2007
Location: Franklinville N.J.
Posts: 1,975
Garage
Re: Valvetrain noise won't go away, please help

I installed 7/16 pushrods in mine. Could not find adjustable guide plates for 7/16. Went thru a ton of plates till I got all centered. Amazing how different plates can be between manufacturers.

64 Chevelle 496
64 F100 Street Rod with BBC /Chevy trapped in a ford body
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
StevenS is offline  
Sponsored Links
Advertisement
 
post #92 of 106 (permalink) Old Apr 22nd, 20, 8:02 PM Thread Starter
Tech Team
Zach
 
Join Date: Jul 2015
Location: New Jersey
Posts: 161
Re: Valvetrain noise won't go away, please help

Just hope this solves my noise so I don't have to pull the heads...

Sent from my SM-N975U using Tapatalk
OneBadA$$68SS is offline  
post #93 of 106 (permalink) Old Apr 23rd, 20, 12:44 PM
Tech Team
 
Join Date: May 2016
Posts: 69
Re: Valvetrain noise won't go away, please help

I hope so too. I have broken guide plates after changing cams, and not right away either.......and it's a real concern when your 40 miles from home. I have used comp cams, Manley and oem too.
IT will take some time to get the adjustment correct with the adjustable guide plates, make sure you rotate the motor checking for clearance every pushrod and rocker . And once you get them set you might want to have them welded so they don't loosen up on you later
Kirk is offline  
 
post #94 of 106 (permalink) Old Apr 23rd, 20, 9:28 PM
ptu
Barry
 
Join Date: Sep 2011
Location: Gonzales, Texas
Posts: 10
Garage
Re: Valvetrain noise won't go away, please help

Comp cams extreme energy cams are noisy like this. Do an online search about this.

After looking at the picture, your rocker arms may be hitting the outside of the valve spring retainer. Pushrods may be too short.

Last edited by ptu; Apr 23rd, 20 at 9:45 PM.
ptu is offline  
post #95 of 106 (permalink) Old Apr 26th, 20, 11:14 AM Thread Starter
Tech Team
Zach
 
Join Date: Jul 2015
Location: New Jersey
Posts: 161
Re: Valvetrain noise won't go away, please help

Ok, update as of yesterday...noise got better until after I drove it about 2 miles. It then sounded similar to before but I believe it maybe be a loose valve adjustment, you could hear it from around cylinder #8 which is new. Here is a video before I took it for a drive..how's it sound to you?

https://youtu.be/zW01JsUiTH8

Sent from my SM-N975U using Tapatalk
OneBadA$$68SS is offline  
post #96 of 106 (permalink) Old Apr 26th, 20, 12:22 PM
Lifetime Premium Member
mike
 
Join Date: Jul 2013
Location: Cincinnati
Posts: 332
Re: Valvetrain noise won't go away, please help

Quote:
Originally Posted by OneBadA$$68SS View Post
Ok, update as of yesterday...noise got better until after I drove it about 2 miles. It then sounded similar to before but I believe it maybe be a loose valve adjustment, you could hear it from around cylinder #8 which is new. Here is a video before I took it for a drive..how's it sound to you?

https://youtu.be/zW01JsUiTH8

Sent from my SM-N975U using Tapatalk
You need to address the rocker alignment, or did you already? side to side as well as contact pattern on the stem, on all of them.
slowmo55ss is online now  
post #97 of 106 (permalink) Old Apr 26th, 20, 12:23 PM Thread Starter
Tech Team
Zach
 
Join Date: Jul 2015
Location: New Jersey
Posts: 161
Re: Valvetrain noise won't go away, please help

Quote:
Originally Posted by slowmo55ss View Post
You need to address the rocker alignment, side to side as well as contact pattern on the stem, on all of them.
I did that, new guide plates are on, perfect side to side movement as well as rocker sweep. Took my time and made sure.

Sent from my SM-N975U using Tapatalk
OneBadA$$68SS is offline  
post #98 of 106 (permalink) Old Apr 26th, 20, 12:25 PM
Lifetime Premium Member
mike
 
Join Date: Jul 2013
Location: Cincinnati
Posts: 332
Re: Valvetrain noise won't go away, please help

Quote:
Originally Posted by OneBadA$$68SS View Post
I did that, new guide plates are on, perfect side to side movement as well as rocker sweep. Took my time and made sure.

Sent from my SM-N975U using Tapatalk
OK, I edited my last post.
slowmo55ss is online now  
post #99 of 106 (permalink) Old Apr 26th, 20, 12:31 PM
Lifetime Premium Member
Steve
 
Join Date: Nov 2007
Location: Franklinville N.J.
Posts: 1,975
Garage
Re: Valvetrain noise won't go away, please help

Maybe is my computer but its sound way better

64 Chevelle 496
64 F100 Street Rod with BBC /Chevy trapped in a ford body
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
StevenS is offline  
post #100 of 106 (permalink) Old Apr 26th, 20, 12:34 PM Thread Starter
Tech Team
Zach
 
Join Date: Jul 2015
Location: New Jersey
Posts: 161
Re: Valvetrain noise won't go away, please help

Quote:
Originally Posted by StevenS View Post
Maybe is my computer but its sound way better
I agree it sounds a lot better in that video until after I drove it, then it went back to a similar noise from before BUT I think I could hear a clacking near cylinder 8.. readjusting valves again today

Sent from my SM-N975U using Tapatalk
OneBadA$$68SS is offline  
post #101 of 106 (permalink) Old Apr 26th, 20, 12:51 PM
Lifetime Premium Member
mike
 
Join Date: Jul 2013
Location: Cincinnati
Posts: 332
Re: Valvetrain noise won't go away, please help

Quote:
Originally Posted by OneBadA$$68SS View Post
I agree it sounds a lot better in that video until after I drove it, then it went back to a similar noise from before BUT I think I could hear a clacking near cylinder 8.. readjusting valves again today

Sent from my SM-N975U using Tapatalk
Still noisy imo. Not related, but I thought I heard some spark knock on that second throttle blip?
slowmo55ss is online now  
post #102 of 106 (permalink) Old Apr 26th, 20, 3:57 PM
Lifetime Premium Member
Bill
 
Join Date: Apr 2002
Location: Winnipeg MB. Canada
Posts: 8,041
So did you go back and adjust them using the EOIC method ?
Did any of the settings change from last time ?
Are all set screws and dame height

Making note if all the set screws End up at same height is important if you have some not the same then those are the ones that need A closer look or relash

66 CDN Malibu SS A51,L34,M20 Aztec Bronze

Tremec by Liberty[/FONT]

Foxwell 475 BBC 688hp /610 tq
9.5 cr pump gas Brodix heads by Foxwell Straub hyd Roller
Crusin / Track video
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
CDN SS is offline  
post #103 of 106 (permalink) Old Apr 26th, 20, 4:31 PM Thread Starter
Tech Team
Zach
 
Join Date: Jul 2015
Location: New Jersey
Posts: 161
Re: Valvetrain noise won't go away, please help

Quote:
Originally Posted by CDN SS View Post
So did you go back and adjust them using the EOIC method ?
Did any of the settings change from last time ?
Are all set screws and dame height

Making note if all the set screws End up at same height is important if you have some not the same then those are the ones that need A closer look or relash
I just readjust them with the EOIC, and went almost a full turn, .045 preload this time.

Sent from my SM-N975U using Tapatalk
OneBadA$$68SS is offline  
post #104 of 106 (permalink) Old Apr 26th, 20, 4:33 PM Thread Starter
Tech Team
Zach
 
Join Date: Jul 2015
Location: New Jersey
Posts: 161
Re: Valvetrain noise won't go away, please help

Quote:
Originally Posted by OneBadA$$68SS View Post
I just readjust them with the EOIC, and went almost a full turn, .045 preload this time.

Sent from my SM-N975U using Tapatalk
Is 10w30 possibly too light of an oil? Maybe a heavier oil will help?

Sent from my SM-N975U using Tapatalk
OneBadA$$68SS is offline  
post #105 of 106 (permalink) Old Apr 26th, 20, 4:56 PM
Lifetime Premium Member
rick
 
Join Date: Jul 2012
Location: st. pete. , fla
Posts: 6,635
Garage
Re: Valvetrain noise won't go away, please help

My Howards Max Effort/Gaterman hyd roller lifters call for 10W30 oil, have you checked valve guide to retainer clearance?


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
shovelrick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome