Sad day. - Page 2 - Chevelle Tech
Engine General Engine Discussion.

 5Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #16 of 18 (permalink) Old Dec 11th, 18, 8:51 PM Thread Starter
Tech Team
Albert
 
Join Date: Oct 2018
Location: California
Posts: 37
Re: Sad day.

Quote:
Originally Posted by 71350SS View Post
Did you ever get to run it for about a half hour or so ? from what I read from your posts it souds like you never started it up.If so, it sounds like the timing isn't allowing it to start and run long enough to break in the cam and/or to find out what's wrong with the engine.
Yea I did start the engine for about 25 minutes. I just switched carbs and adjusted the timing it started right up..

1967 Camaro RS 396
1969 Camaro Coupe 427
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
67camaro69 is offline  
Sponsored Links
Advertisement
 
post #17 of 18 (permalink) Old Dec 11th, 18, 8:54 PM Thread Starter
Tech Team
Albert
 
Join Date: Oct 2018
Location: California
Posts: 37
Re: Sad day.

Quote:
Originally Posted by shovelrick View Post
I'd ask your machine shop to inspect the engine but you'll have to pull it and bring it to them, did you get it to run for cam break in? cam would be a good idea to take a close look at it now also for flat lobe or anything abnormal if you didn't get it broke in
Quote:
Originally Posted by Rich-L79 View Post
Could incorrect to damaged gaskets allow oil to get in the water?

BTW, a 454 and 427 block are functionally the same. Your 427 rotating assembly would drop right in as long as the block is bored the same amount as your 427 block is.

I'm going to talk to my machine shop today and see what are my options. Thanks. I haven't taken out that cam yet but ill inspect it when I do.

1967 Camaro RS 396
1969 Camaro Coupe 427
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
67camaro69 is offline  
post #18 of 18 (permalink) Old Dec 11th, 18, 9:18 PM
Gold Member
Freddy
 
Join Date: Aug 2001
Location: Jacksonville, NC
Posts: 12,568
Re: Sad day.

Hope all is well with your motor...
Steve R likes this.

Freddy
Freddy Mercado is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome