Where is it. - Chevelle Tech
Misc (NON CHEVELLE AUTOMOTIVE TECH) This section is for the Non-Chevelle Related automotive questions/answers or discussion.

 2Likes
  • 1 Post By Pioneer4x4
  • 1 Post By Grock-co
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 5 (permalink) Old Jul 6th, 19, 7:48 PM Thread Starter
Senior Tech Team
Hank
 
Join Date: Feb 2006
Location: Connecticut
Posts: 6,672
Garage
Where is it.

Been having a problem with the power lift gate on our 2016 Jeep Grand Cherokee. Sometimes it works sometimes it doesn't. Figured I would unhook the battery to reset the computer. Well I open up the hole where the spare is no battery go to look under the hood not there either. Nothing in the manual about it either. Go on the internet and find out it's under the passenger seat. I unhook the black cable going to the negative post lights stay on. The clamp is totally different than what I've ever seen. Loosen the nut holding the clamp on the clamp turns on the post but can't get it off. WTF

71 Malibu, Cottonwood Green, 396 BBC, AutoGear M22W 4 speed, 12 bolt 3:55 posi.
HKalin is online now  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jul 6th, 19, 8:09 PM
Senior Tech Team
Jon N.
 
Join Date: Jan 2003
Location: back in the "Hew-Hess-Hay"
Posts: 3,969
Re: Where is it.

Unhook the ground cable.

Jon N.

The only reason someone would want insurance is if they want to pay someone elses bills or want someone else to pay their bills.

BIGOT is a word used by people that can't use logical reasoning to prove that you are wrong when you don't agree with them.
dyno jonn is online now  
post #3 of 5 (permalink) Old Jul 6th, 19, 8:17 PM Thread Starter
Senior Tech Team
Hank
 
Join Date: Feb 2006
Location: Connecticut
Posts: 6,672
Garage
Re: Where is it.

Quote:
Originally Posted by dyno jonn View Post
Unhook the ground cable.
That's what I figured when I removed the black cable itself from the clamp. The cable is bolted to the clamp too and when I removed it the lights stayed on. There is another connector with small wires coming out of the post connector. I have never seen this type of setup or clamp.

71 Malibu, Cottonwood Green, 396 BBC, AutoGear M22W 4 speed, 12 bolt 3:55 posi.
HKalin is online now  
 
post #4 of 5 (permalink) Old Jul 7th, 19, 9:29 AM
Senior Tech Team
Ed
 
Join Date: Aug 2013
Location: Pittsburgh, PA
Posts: 4,008
Garage
Re: Where is it.

Pull the fuse for the computer, easier.
HKalin likes this.

1967 El Camino Malibu - Deepwater Blue
ZZ4 350, FiTech 600 complete!,Roadmaster tank, 700R4, Underdash A/C in progress, JGC Steering, 1990s truck serpentine.
Pioneer4x4 is offline  
post #5 of 5 (permalink) Old Jul 7th, 19, 10:00 AM
Tech Team
Greg
 
Join Date: Jun 2018
Location: Red Deer Alberta, Canada
Posts: 88
Find a Jeep Grand Cherokee site, the net is full of Jeep site you will have an answer in no time from other Jeep guys. I would suspect you are not the only one who is having issues with this. Our Equinox has a similar issue, open find with the key fob but not from the switch at the back door. I thought it was the switch but I found an equinox site it was the connection between the vehicles body and the door fix in no time and the first time.
HKalin likes this.

Life is too short for caring about every bodies else's stuff
Grock-co is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome