Engine quits running while driving - Chevelle Tech
Troubleshooting Diagnosing problems done here.

 16Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 21 (permalink) Old Feb 22nd, 20, 6:31 PM Thread Starter
Ben
 
Join Date: Jan 2020
Location: Nevada
Posts: 16
Garage
Engine quits running while driving

My recently acquired 71 SS 454 (LS5 engine) has been cutting out while driving it. I thought the problem was with the battery, but I replaced the old battery and still have problems. It seems like the engine isn't getting fuel; it tries to start hard but the engine won't stay running even if it turns over. After sitting for a week or so it ran for quite a while before it stopped again, and the only way to get it to start again that I've found is to wait for about 20 minutes and it will run for another short stint.
I'm still a very new owner, and I don't know what could cause this, my thoughts are maybe a vacuum problem or a fuel filter clog?

Any advice is helpful, Thanks!
WolfPack454 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old Feb 22nd, 20, 6:37 PM
Senior Tech Team
 
Join Date: Aug 2018
Posts: 1,392
What do you use for gasoline ?
Reelysalty is offline  
post #3 of 21 (permalink) Old Feb 22nd, 20, 7:07 PM
Lifetime Premium Member
Al
 
Join Date: Apr 2011
Location: SO CAL...Huntington Beach and Rancho Cucamonga
Posts: 5,589
Garage
Re: Engine quits running while driving

Next time it won't start, look down the carb and pump the accelerator. You should see fuel squirt into the carb. Pull a plug wire and check for spark. This may point you into what to look for.

Probably a fuel supply issue or an ignition issue. Might be a failing ignition coil. Crappy or old fuel?
hydro462 likes this.
DUTCH MAX HEADWORK is offline  
 
post #4 of 21 (permalink) Old Feb 22nd, 20, 9:59 PM Thread Starter
Ben
 
Join Date: Jan 2020
Location: Nevada
Posts: 16
Garage
Re: Engine quits running while driving

Quote:
Originally Posted by Reelysalty View Post
What do you use for gasoline ?
Just mid-grade gas, 89 from shell.
WolfPack454 is offline  
post #5 of 21 (permalink) Old Feb 22nd, 20, 10:03 PM Thread Starter
Ben
 
Join Date: Jan 2020
Location: Nevada
Posts: 16
Garage
Re: Engine quits running while driving

Quote:
Originally Posted by DUTCH MAX HEADWORK View Post
Next time it won't start, look down the carb and pump the accelerator. You should see fuel squirt into the carb. Pull a plug wire and check for spark. This may point you into what to look for.

Probably a fuel supply issue or an ignition issue. Might be a failing ignition coil. Crappy or old fuel?

It didn't look or smell like there was much if any gas in the carb today when it stopped. I was pumping the accelerator a fair bit during my attempts to start it, so I'll check for sure next time it does that. I'll also take a look at the plugs. Thanks!
LeoP likes this.
WolfPack454 is offline  
post #6 of 21 (permalink) Old Feb 23rd, 20, 7:39 AM
Tech Team
 
Join Date: Sep 2010
Location: colorado
Posts: 976
Garage
Re: Engine quits running while driving

That could be vapor lock. Let it sit for 20 minutes and then it restarts.

66 SS-396/425 - M22 -3:73 -12 bolt
USN-SSBN 645-G
boyd66k20 is offline  
post #7 of 21 (permalink) Old Feb 23rd, 20, 7:45 AM
Lifetime Premium Member
John
 
Join Date: Mar 2009
Location: Maryland
Posts: 452
Re: Engine quits running while driving

That almost sounds like a problem a buddy of mine had after buying a new 72 Monte Carlo big block here in Baltimore built in the Baltimore plant after about a year he started having the same problem car would start run good then just shut off let it sit for a while it would start back up sometimes it would run for a week sometimes it would run for a day and then do the same thing he tried to put a new fuel pump on ended up bending the fuel pump rod and couldn't get the rod out and ended up putting an electric fuel pump on then it run good for about a week or two and then had the same problem again finally contacted me and we worked on the car looking for the problem ended up having to pull the gas tank out and found that the build sheet was in the gas tank it had deteriorated overtime and was randomly blocking the screen.
hydro462 and CMCE like this.
caminonut is offline  
post #8 of 21 (permalink) Old Feb 23rd, 20, 8:18 AM
Senior Tech Team
 
Join Date: Aug 2018
Posts: 1,392
Quote:
Originally Posted by WolfPack454 View Post
Quote:
Originally Posted by Reelysalty View Post
What do you use for gasoline ?
Just mid-grade gas, 89 from shell.
Corn gas ?
Reelysalty is offline  
post #9 of 21 (permalink) Old Feb 23rd, 20, 8:39 AM
Senior Tech Team
Vince
 
Join Date: Jun 2003
Location: Thornton, Pa
Posts: 13,620
Re: Engine quits running while driving

Next time it stalls check to see if it is sparking when cranking
blm and shovelrick like this.

*69 SS 502 EFI /224-228* HR/9.8:1/T56/3.90/ 4000lbs RW 11.5/124mph
*96 Stang 6.0 turbo 10.5/135mph (9.13 ET w/E85 and 16psi) **SOLD**
*2011 Mustang GT premium
*61" Scag Kohler 22hp 7mph
69-CHVL is online now  
post #10 of 21 (permalink) Old Feb 23rd, 20, 9:04 AM
Tech Team
autumngold
 
Join Date: Nov 2011
Location: canada
Posts: 865
Re: Engine quits running while driving

Just throw some fresh fuel down the carb and if it starts ,drain system,replace fuel pump and if it doesnt start you have an ignition problem.
LKN BCK likes this.

1970 ls-5 numbers matching
marcrose is offline  
post #11 of 21 (permalink) Old Feb 23rd, 20, 9:24 AM
blm
Lifetime Premium Member
Brad
 
Join Date: Sep 2002
Location: McDonald Pennsylvania
Posts: 10,966
Garage
Re: Engine quits running while driving

Might not be a fuel problem at all. Could be the ignition module is overheating. A cheap module will do that. Maybe someone didnt use the insulating gel. Maybe just a cheap module or a cheap distributor.
I once had a cheap distributor that was doing as yours is. Put a good ignition module in it and improved my engine grounds and problem went away.
shovelrick and jrkrace like this.
blm is offline  
post #12 of 21 (permalink) Old Feb 23rd, 20, 4:07 PM
Moderator
 
Join Date: Apr 2006
Location: Far Northern Kommiefornia
Posts: 7,945
Send a message via Yahoo to davewho1
Thumbs up Re: Engine quits running while driving

Quote:
Originally Posted by caminonut View Post
That almost sounds like a problem a buddy of mine had after buying a new 72 Monte Carlo big block here in Baltimore built in the Baltimore plant after about a year he started having the same problem car would start run good then just shut off let it sit for a while it would start back up sometimes it would run for a week sometimes it would run for a day and then do the same thing he tried to put a new fuel pump on ended up bending the fuel pump rod and couldn't get the rod out and ended up putting an electric fuel pump on then it run good for about a week or two and then had the same problem again finally contacted me and we worked on the car looking for the problem ended up having to pull the gas tank out and found that the build sheet was in the gas tank it had deteriorated overtime and was randomly blocking the screen.
Punctuation.

Give it a try.
71350SS and Bonkerman like this.

David

1966 Fremont 11A, SS396/L35 coupe - 1 of 66,843
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


MM/763; A01; A39; A51; D55; M35; N40; U14; U63


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
davewho1 is offline  
post #13 of 21 (permalink) Old Feb 23rd, 20, 4:25 PM
Lifetime Premium Member
 
Join Date: Oct 2005
Location: CT,USA
Posts: 13,057
Re: Engine quits running while driving

I made the mistake of getting one of those bling bling shiney chrome plated fuel line fittings for dual feed double pumper holley carbs from summit racing. This one used an integrated fuel filter right inside the fitting. It was a porous fine stone filter, apparently so fine that it was restrictive, atleast if you used it with the orginal gas tank like I had in the 73 Vette I was driving then. Anyway my car would fire right up, and a few miles from my house would cut out and would not start. I would sit there stranded for about 3 or 4 minutes and try it again and the engine would fire right up. very annoying. I found out that the little bit of seetiment from the old gas tank I had in the car was clogging up that porous stone fuel filter inside that bling carb fitting. I replaced that with a regular fram in-line paper element fuel filter, and I never had the problem again.

I also once had a 69 Plymouth Roadrunner exhibitng simlar symptoms and it truned out to be corrosion on the coil where the coil wire plugged into. I had a frined turn the engine over while I held the coil wire diconnected from the coil but holding it about one inch away so I could see the electrcal arcs flying out of the coil into the coil wire boot while my buddy tuend over the motor. When I saw that the arcing was not sready but very intermitent then I knew the coil asn't any good and I looked at it and sae how it was rusted inside where the coil wire plugs into the coil. I bought a new coil and installed it, and the problem was gone

70 Chevelle SS clone (632 CI powered).
BillyGman is offline  
post #14 of 21 (permalink) Old Feb 23rd, 20, 5:36 PM
Lifetime Premium Member
 
Join Date: Jul 2000
Location: Northeast New Jersey
Posts: 8,043
Garage
Re: Engine quits running while driving

If it was me I would check the fuel tank's sock to see it it's clogged,especially if the car sat for a long time.I helped a guy with an old Chrysler Imperial with a 440 and it would do the same thing.It would idle for about an hour,so I thought it was fixed.But driving down the road it would slowly start to die out after about a half hour.I pulled the sock out of the gas tank and it was dark brown with rust particles from inside the tank and the rest of the rust was inside the carb on the floor of the thermoquad.
I blew out the line put in a new sock,a new gas filter and a top end carb rebuild fixed it for good.After that it was 440 fun.

John
71 El Camino SS
406 SBC M21 3.31 12 bolt
"Quality is always remembered,long after the price is forgotten"
"I would rather have questions I can't answer than have answers I can't question" :R.Feynman
71350SS is offline  
post #15 of 21 (permalink) Old Feb 23rd, 20, 7:39 PM
Lifetime Premium Member
John
 
Join Date: Mar 2009
Location: Maryland
Posts: 452
Re: Engine quits running while driving

Quote:
Originally Posted by davewho1 View Post
Punctuation.

Give it a try.
Yes Mom, I will try to remember that next time I think about posting!
davewho1 likes this.
caminonut is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome