Tail light rear right Pigtail issue 1970 - Chevelle Tech
Troubleshooting Diagnosing problems done here.

 1Likes
  • 1 Post By De70
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 3 (permalink) Old Apr 1st, 19, 8:30 AM Thread Starter
Jim
 
Join Date: Apr 2011
Location: Delaware
Posts: 12
Tail light rear right Pigtail issue 1970

I have a right rear tail light socket issue. On original and replacement new socket I only have running lights. Stripping the wires everything works fine using just a test light. Have stop, turn signal and running lights. When I wire to the socket I have nothing. I changed to a few different new 1157 bulbs which do not light. The exterior tailight plug is not metal on the socket to attach another ground wire. I had to use needle nose to remove the old socket from the front. Access behind is restricted by a bottom rear bumper bracket. So putting the new tailight plug twist socket back is going to present a challenge. The bumper bracket has a bolt that goes up and into the lens housing. The bolt just spins and I cannot remove it. It does slide a small bit side to side. If it were out of the way I could slide my hand up to put the socket back in easily. So any advice on my electrical issue and getting the bracket out? Obviously I am getting current to the rear which eliminates a bad turn signal switch or brake switch issue. And any tips on getting the rear bottom bracket off to tail lamp without an entire bumper removal would be great.
De70 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Apr 1st, 19, 10:17 AM
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 61,193
Garage
Re: Tail light rear right Pigtail issue 1970

Sounds like you need to figure out a way to get the ground to the bulb base.
Maybe just pull the bumper.

.
.
.
.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Dean is offline  
post #3 of 3 (permalink) Old Jul 26th, 19, 1:45 PM Thread Starter
Jim
 
Join Date: Apr 2011
Location: Delaware
Posts: 12
Ended up I needed a new turn signal switch as it affected stop and turn signal. I bought a new Delco wiring harness and put it through the column. No problems fixed the issue I had.
Kirk's67SS likes this.
De70 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
1970 Chevelle "flat" tail light GotGrunt What's it worth? 8 Jun 26th, 17 10:28 PM
67 Chevelle rear tail light bezel install question jdcastig Body Shop 4 Dec 29th, 16 7:42 PM
69 tail light & lens question Randall B. Body Shop 4 May 9th, 15 7:15 PM
Tail light issue TheRoger Electrical & Wiring 21 Aug 24th, 13 3:07 PM
64 Impala Tail Light Question. rocks66ss Electrical & Wiring 5 Aug 22nd, 13 8:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome