'66 El Camino Motor Mount Problem - Chevelle Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 4 (permalink) Old Apr 1st, 18, 8:18 AM Thread Starter
Tech Team
Clyde
 
Join Date: Aug 2015
Location: Reno NV
Posts: 82
'66 El Camino Motor Mount Problem

I have a '66 El Camino with a ZZ4 Crate engine and Sanderson cast iron headers. I recently had the motor mounts changed at a shop. I now find that there is contact between the drivers side header and the frame. (cross member) I had clearence here before the motor mount change. I'm wondering if there are different heigth motor mounts available and that the shop could have used some that allowed the engine to sit lower. Possibly different heigth for different applications. Maybe one of you guys out there would have a part number for correct mounts. Any input will be greatly appreciated. Thanks
w7qhhcf is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Apr 1st, 18, 4:52 PM
Moderator
Clint
 
Join Date: Sep 1998
Location: Wichita Falls,Tx
Posts: 5,824
Re: '66 El Camino Motor Mount Problem

Any chance you could have gotten 307 motor mounts? IIRC, those are shorter.

Clint Hooper

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Sold
Clint44 is offline  
post #3 of 4 (permalink) Old Apr 12th, 18, 9:26 AM
T_R
Senior Tech Team
Tom
 
Join Date: Dec 2015
Location: Maine
Posts: 1,394
Re: '66 El Camino Motor Mount Problem

It's a 50 year old car with aftermarket parts. Things just aren't going to fit perfectly. My 66 I had to put a few washers under the mounts for oil pan clearance. If you want the engine lower you can slot the holes in brackets also.

Tom

66 Chevelle crew cab 454 FiTech TKO 600 5 speed
T_R is offline  
 
post #4 of 4 (permalink) Old Apr 12th, 18, 10:35 AM
Lifetime Premium Member
Dave
 
Join Date: Mar 1999
Location: Agawam, MA / Sarasota, FL
Posts: 2,823
Re: '66 El Camino Motor Mount Problem

Quote:
Originally Posted by Clint44 View Post
Any chance you could have gotten 307 motor mounts? IIRC, those are shorter.
1964-67 SB/BB mounts have the same width between the mounting ears 2-5/8" and the same height 1-3/4" as 68-72 307's fwiw. BB's were 2-3/8"Wide x 2-3/16"Tall so they would not even fit over the 1964-67 frame brackets. So, that mount would be correct for the early A-Body fwiw.

Quote:
Originally Posted by T_R View Post
It's a 50 year old car with aftermarket parts. Things just aren't going to fit perfectly. My 66 I had to put a few washers under the mounts for oil pan clearance. If you want the engine lower you can slot the holes in brackets also.
My 1965 El Camino with a later model 454 with an early OEM GM A-Body oil pan (with tie rod dimples) had a minimum of 1" between the bottom of the pan and the front of the cross member and 5/8" at the rear edge of the cross member. This was using Energy Suspension 3-1114G poly mounts.

Dave
USAF Retired (1968-1988)
UTC Aerospace Systems, Space Systems International - Retired (1989-2014)
David Bates is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Old Thread Warning
This Thread is more than 718 days old. It is very likely that it does not need any further discussion and thus bumping it serves no purpose.
If you still feel it is necessary to make a new reply, you can still do so though.

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome