Engine bogs at higher RPM - Chevelle Tech
Performance Our High Performance area

 81Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 71 (permalink) Old May 31st, 20, 12:20 PM Thread Starter
Rick
 
Join Date: May 2020
Location: Los Angeles
Posts: 26
Engine bogs at higher RPM

Hi folks, my 66 El Camino with a near stock 327 high output motor sat for a long time. I started it periodically to keep the battery up and the seals lubed, etc. but hadnít taken it out on the road due to non-op status. I recently switched it to operation status and pulled her out for a drive. She ran great at lower RPMs, right up to about 3500 RPM (no tach so not exactly sure) and then it just kind of bogged, almost like it ran out of gas, but then was fine again at lower RPMS. I drove around a while thinking it was just cold but no, every time I tried to get on it a little, sheíd crap out just as soon as Iíd hit that sweet spot where it would normally scream. Bad gas? Bad fuel pump? Any other ideas?
Many thanks in advance, Rick
Rick-P is offline  
Sponsored Links
Advertisement
 
post #2 of 71 (permalink) Old May 31st, 20, 1:30 PM
Senior Tech Team
Greg.
 
Join Date: Apr 2011
Location: Ottawa, On, Canada
Posts: 5,358
Garage
Re: Engine bogs at higher RPM

How fresh is the Gas ?

Vapour Lock because of Hot Fuel !

Carb needs some refurbing / Power Valves wore out !

Timing !
blue_69_malibu, rp930 and Rick-P like this.

67 Chevelle Malibu SS Cdn
Born 283 / PG / A51
468/TH400 2,500 stall/ S60 3.70 Gs
Prev Best on M/T ET S/S #3454 street Tires/Dress 2018/05/20
60' = 1.664
1/8 = 7.532 et / 91 mph
1/4 = 11.814 et / 115 mph
NEW Best with 3,500+ Stall TC 2019/09/08
60' = 1.547
1/8 = 7.311 et / 91.76 mph
1/4 = 11.595 et / 114.28 mph


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Kirk's67SS is offline  
post #3 of 71 (permalink) Old May 31st, 20, 1:33 PM
Tech Team
Rick
 
Join Date: May 2017
Location: Bossier City, Louisiana
Posts: 988
Re: Engine bogs at higher RPM

Is the spark advance working?

Rick

Sent from my SM-G965U using Tapatalk
Rick-P likes this.

1970 El Camino under Reconstruction - 5.3L LS VORTEC Engine and 4L60E Transmission
B52bombardier1 is offline  
 
post #4 of 71 (permalink) Old May 31st, 20, 1:38 PM
Senior Tech Team
gary
 
Join Date: Oct 2011
Location: arizona
Posts: 1,127
Re: Engine bogs at higher RPM

Did a animal stuff something in the tail pipe?
hydro462, Kirk's67SS and Rick-P like this.
1967 chevelle malibu is offline  
post #5 of 71 (permalink) Old May 31st, 20, 1:42 PM Thread Starter
Rick
 
Join Date: May 2020
Location: Los Angeles
Posts: 26
Re: Engine bogs at higher RPM

These all sound like things worth looking into, particularly old gas, maybe itís not volatile enough for the higher power band. Thanks for the tips.
Rick-P is offline  
post #6 of 71 (permalink) Old May 31st, 20, 2:11 PM
Lifetime Premium Member
Terry
 
Join Date: Dec 2014
Location: Sacramento, Ca.
Posts: 1,100
Re: Engine bogs at higher RPM

Clogged fuel filter. Terry
68-13427 is offline  
post #7 of 71 (permalink) Old May 31st, 20, 9:13 PM
TKG
Tech Team
Terry
 
Join Date: Mar 2013
Location: Wyoming
Posts: 599
Re: Engine bogs at higher RPM

Quote:
Originally Posted by 68-13427 View Post
Clogged fuel filter. Terry
Same thought, different idea, bad fuel pump
Kirk's67SS and Rick-P like this.

TKG
64 Malibu Coupe
283, Fitech
2004r, 4w discs
TKG is offline  
post #8 of 71 (permalink) Old May 31st, 20, 10:11 PM
Boldly procrastrinating
Tom Terrific II
 
Join Date: Oct 1998
Location: Glendale, Az
Posts: 28,798
Garage
Re: Engine bogs at higher RPM

what Terry said.
Rick-P likes this.

Tom Terrific or Terrible Tom, depending on the phase of the moon, passing cosmic rays or other factors not fully understood except by my wife.
Tom Mobley is offline  
post #9 of 71 (permalink) Old Jun 1st, 20, 7:29 AM
Tech Team
 
Join Date: Mar 2019
Posts: 45
Re: Engine bogs at higher RPM

Does it happen in every gear? if it happens worse in the higher gears then it is most likely fuel pump
Rick-P likes this.
moncam is offline  
post #10 of 71 (permalink) Old Jun 1st, 20, 8:26 AM
Senior Tech Team
Rick
 
Join Date: Jan 2010
Location: Michigan
Posts: 1,692
Re: Engine bogs at higher RPM

If it is the stock distributor the spring on the points might be weak. In the day that was a problem. I carried preadjusted points in the glove box.
Rick-P likes this.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
mrpaticular is offline  
post #11 of 71 (permalink) Old Jun 1st, 20, 9:16 AM
Lifetime Premium Member
Mike
 
Join Date: Jun 2000
Location: Marietta, GA USA
Posts: 6,875
Re: Engine bogs at higher RPM

Quote:
Originally Posted by 68-13427 View Post
Clogged fuel filter. Terry
This happened to me last summer in my 65 Impala. It was the fuel strainer inside the fuel tank that was clogged and sucked closed.
WHT/73, Kirk's67SS, rp930 and 2 others like this.

Mike

69 Chevelle 496/TH400
ET/Speed - 11.371 @ 117.23 - SOLD JUNE 2017


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


1965 Chevy Impala 355/TH350 - NEW RIDE JUNE 2017


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Georgia69 is offline  
post #12 of 71 (permalink) Old Jun 1st, 20, 9:40 AM
Senior Tech Team
Jeff
 
Join Date: Jun 2009
Location: Pittsburgh, Pa.
Posts: 2,770
Re: Engine bogs at higher RPM

I would check all the hoses on the fuel line between the tank and the fuel pump. If they have holes, they will let in air and cause bog... Also make sure the hose between the fuel pump and the tubing that goes to the gas tank isn't kinked. I had all kinds of issues with mine. I finally sleeved a piece of 3/8" tubing with the proper bend inside the 3/8" hose. No issues ever again..
Attached Thumbnails
Click image for larger version

Name:	fuel pump hose 2.JPG
Views:	11
Size:	268.7 KB
ID:	628682  
hydro462 is offline  
post #13 of 71 (permalink) Old Jun 1st, 20, 11:25 AM Thread Starter
Rick
 
Join Date: May 2020
Location: Los Angeles
Posts: 26
Re: Engine bogs at higher RPM

Thank you all for the suggestions, I see there are a couple of common threads here, fuel and distributor, with fuel being the most common. Iíll start with the easiest (fastest) and work my way toward the more complicated repairs if it doesnít clear up.

@moncam , yes, it happens in all gears, and very consistently at that, meaning it happens every single time I get above some RPM. Given the car sat so long, Iím inclined to think bad gas is probably the first place to start, followed by checking the gas filter at the carb, and also replace points and check to make sure the timing advance is working. Fortunately, itís low on gas, so filling up with premium fuel will help determine if that is the cause.

Thanks again everyone! I will report back when I figure it out. I sure hope itís not the strainer in the tank, that doesnít sound fun.
Rick-P is offline  
post #14 of 71 (permalink) Old Jun 1st, 20, 12:18 PM
Team Member
Tony
 
Join Date: Apr 2006
Location: Cleveland, OH
Posts: 3,456
Garage
Re: Engine bogs at higher RPM

If you're gas is bad, your motor would be running poorly at almost all RPM levels. But I'd burn off as much old gas as possible before filing up.

Start with the easy stuff: fuel filter, fuel line, and then your timing.

Can you quickly/cheaply get a fuel pressure gauge installed between your fuel pump and your carb?
hydro462 and Rick-P like this.

'69 Malibu 383/TCI TH350/8.2 3.36 Eaton Posi. Street Edge 10" 2800, E-Tec 170s, Custom Mike Jones HR Cam, RPM Air-Gap, StreetAvenger 770, Pertronix HEI, Hedman 1 5/8" Headers, Moser Axles, PMT 1320R Kit. [email protected] 111 MPH, 1.6865 60 ft, Nitto 555
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
blue_69_malibu is offline  
post #15 of 71 (permalink) Old Jun 1st, 20, 12:44 PM
Lifetime Premium Member
Louis
 
Join Date: May 2008
Location: Bohemia, LI, NY
Posts: 1,461
Re: Engine bogs at higher RPM

That bogging is caused a blocked main jet on one of the primary.
67-468, BB68 and Rick-P like this.

Louis
69 Chevelle Malibu Sports Coupe Change to SS
11:1 TR406sbc/AFR227/Comp cam 280HFT/3500 RPM Stall conv./TH 350/12 bolt 410 Gears
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Original owner

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
lg1969 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome