Assist Getting BBC Running I can't think it through - Page 25 - Chevelle Tech
Performance Our High Performance area

 633Likes
Reply
 
LinkBack Thread Tools Search this Thread Display Modes
post #361 of 425 (permalink) Old Jul 5th, 20, 6:48 PM
Senior Tech Team
Greg.
 
Join Date: Apr 2011
Location: Ottawa, On, Canada
Posts: 5,458
Garage
Re: Assist Getting BBC Running I can't think it through

Spike
I feel for you and understand your complete Frustration of the Screwups that the rico & son did to your car

I have had somewhat similar things happen to my cars over the years
and lucky that I found 2 Great Mechanics Locally in the last 5 years

one xRacer Retired from full time working on Vehicles who has a 4 Car Garage with a Lift
for Maintenance things that we do together
and
my current Pro Racer who Owns/runs his own Garage for things I need the Old Girl for to go Faster at the Track
plus for stuff I knew something was not Right and he confirmed it

Keep plugging away at it and soon you will be out on the Street and going to the Track for some fun fun
USMC_Spike likes this.

67 Chevelle Malibu SS Cdn
Born 283 / PG / A51
468/TH400 2,500 stall/ S60 3.70 Gs
Prev Best on M/T ET S/S #3454 street Tires/Dress 2018/05/20
60' = 1.664
1/8 = 7.532 et / 91 mph
1/4 = 11.814 et / 115 mph
NEW Best with 3,500+ Stall TC 2019/09/08
60' = 1.547
1/8 = 7.311 et / 91.76 mph
1/4 = 11.595 et / 114.28 mph


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Kirk's67SS is offline  
Sponsored Links
Advertisement
 
post #362 of 425 (permalink) Old Jul 5th, 20, 10:38 PM Thread Starter
Lifetime Premium Member
Spike
 
Join Date: Jun 2011
Location: Tejas USA
Posts: 499
Re: Assist Getting BBC Running I can't think it through

Here is the correct connector for the starter.

It's an Auto Zone Duralast 205.

If you look at the connector it's stepped.
There is the long thin rectangle that the male spade slides into.
There is no wiggle room here as the shorter thicker rectangle
presses against the spade.

Now compare this to the rico & son hack job. They cut out the
correct connector, then using the wrong connector,
made a twist on the wiring and taped it, contamination and all,
then put it in the alternator.

The black connector when you look at it has a large rectangle
for each male spade. It's sloppy, it slides around and anyone
touching it should know it's not right. It doesn't "click" when
the connection is seated like the above connection.

Here is what the proper pigtail looks like.
Attached Thumbnails
Click image for larger version

Name:	Alternator2WirePigtail.jpg
Views:	30
Size:	51.1 KB
ID:	632144  
123pugsy likes this.
USMC_Spike is offline  
post #363 of 425 (permalink) Old Jul 5th, 20, 10:50 PM Thread Starter
Lifetime Premium Member
Spike
 
Join Date: Jun 2011
Location: Tejas USA
Posts: 499
Re: Assist Getting BBC Running I can't think it through

I thought it might be helpful to folks following along
as it might prevent some problems that you might
have in the future.

The green one facing you on the left side shows the correct
outline of the connector.

The red one facing you on the right is virtually WRONG.
It is for demonstration purposes about how the rico & son hack
connector is one large rectangle for each spade lug.

I just realized that I should put the two together in one pic to see what
the differences are. They won't be virtual, they will be actual.

Here are the two different connectors.
Hope this clarifies things.

-- Spike
Attached Thumbnails
Click image for larger version

Name:	Alternator2WirePigtailOUTLINE.jpg
Views:	11
Size:	55.6 KB
ID:	632152   Click image for larger version

Name:	2WireRicoConnect.compare.jpg
Views:	11
Size:	54.8 KB
ID:	632154  
USMC_Spike is offline  
 
post #364 of 425 (permalink) Old Jul 5th, 20, 10:58 PM Thread Starter
Lifetime Premium Member
Spike
 
Join Date: Jun 2011
Location: Tejas USA
Posts: 499
Re: Assist Getting BBC Running I can't think it through

Quote:
Originally Posted by Kirk's67SS View Post
Spike
I feel for you and understand your complete Frustration of the Screwups that the rico & son did to your car

I have had somewhat similar things happen to my cars over the years
and lucky that I found 2 Great Mechanics Locally in the last 5 years

one xRacer Retired from full time working on Vehicles who has a 4 Car Garage with a Lift
for Maintenance things that we do together
and
my current Pro Racer who Owns/runs his own Garage for things I need the Old Girl for to go Faster at the Track
plus for stuff I knew something was not Right and he confirmed it

Keep plugging away at it and soon you will be out on the Street and going to the Track for some fun fun
I didn't mean for this thread to be a urine & moan thread, but at times it sure seems that way.
With each thing I uncover that rico & son hacks did to my Chevelle it just compounds problems.

Thanks Greg, Yes, I am plugging away.
Hope to see the light at the end of the tunnel before they turn the damn thing out!

-- Spike
Kirk's67SS likes this.
USMC_Spike is offline  
post #365 of 425 (permalink) Old Jul 9th, 20, 6:00 PM Thread Starter
Lifetime Premium Member
Spike
 
Join Date: Jun 2011
Location: Tejas USA
Posts: 499
Re: Assist Getting BBC Running I can't think it through

This is essentially layout of the engine compartment I was shooting for.
With some slight differences, but you get the general idea.

I'll just put them all right here, because otherwise is one picture one comment.

These are two different Chevelle's; the same person upgraded both.
The owners bought them this way, and I didn't get the name of who
did the work...shame on me.

They have a very nice clean look about them. The small dual power assist
for the brakes is exactly what I need for my Chevelle also, because there
is no room to take off the drivers side valve cover in my Chevelle.

Thoughts? What think you?
Attached Thumbnails
Click image for larger version

Name:	01.01EngineCompart.jpg
Views:	40
Size:	119.3 KB
ID:	632482   Click image for larger version

Name:	01.02DirversSide.jpg
Views:	23
Size:	61.0 KB
ID:	632484   Click image for larger version

Name:	01.03PassSide.jpg
Views:	20
Size:	65.3 KB
ID:	632486   Click image for larger version

Name:	01.05SMPwrBooster.jpg
Views:	16
Size:	105.6 KB
ID:	632488  

Click image for larger version

Name:	01.06PwrRelay.jpg
Views:	15
Size:	86.1 KB
ID:	632490   Click image for larger version

Name:	01.07DirverSideWire.jpg
Views:	33
Size:	69.3 KB
ID:	632492   Click image for larger version

Name:	01.08DistribBlock.jpg
Views:	23
Size:	61.6 KB
ID:	632494  
USMC_Spike is offline  
post #366 of 425 (permalink) Old Jul 10th, 20, 5:10 AM
Boldly procrastrinating
Tom Terrific II
 
Join Date: Oct 1998
Location: Glendale, Az
Posts: 28,861
Garage
Re: Assist Getting BBC Running I can't think it through

Spike, check out these boosters. the smaller diameter ones will be dual diaphragm. Do you have the special Vette valve cover with the slanted corner for the booster?

https://piratejack.net/search.php?search_query=booster
USMC_Spike likes this.

Tom Terrific or Terrible Tom, depending on the phase of the moon, passing cosmic rays or other factors not fully understood except by my wife.
Tom Mobley is offline  
post #367 of 425 (permalink) Old Jul 10th, 20, 4:52 PM
Boldly procrastrinating
Tom Terrific II
 
Join Date: Oct 1998
Location: Glendale, Az
Posts: 28,861
Garage
Re: Assist Getting BBC Running I can't think it through

Spike, does your car have power steering?
USMC_Spike likes this.

Tom Terrific or Terrible Tom, depending on the phase of the moon, passing cosmic rays or other factors not fully understood except by my wife.
Tom Mobley is offline  
post #368 of 425 (permalink) Old Jul 10th, 20, 6:29 PM Thread Starter
Lifetime Premium Member
Spike
 
Join Date: Jun 2011
Location: Tejas USA
Posts: 499
Re: Assist Getting BBC Running I can't think it through

Quote:
Originally Posted by Tom Mobley View Post
Spike, check out these boosters. the smaller diameter ones will be dual diaphragm. Do you have the special Vette valve cover with the slanted corner for the booster?

https://piratejack.net/search.php?search_query=booster
No, I have the tall Moroso Covers.

Quote:
Originally Posted by Tom Mobley View Post
Spike, does your car have power steering?
Yes, the power steering is the one year they made it in 1969, off to the drivers lower side and hanging off the first header bolt (I think).
The pics just preceding these posts were the 70-71 Chevelle's I think.


Here is a pic showing how it was done by their resto mod guy:
Attached Thumbnails
Click image for larger version

Name:	EngineCompDriverSide.jpg
Views:	15
Size:	75.2 KB
ID:	632600  
USMC_Spike is offline  
post #369 of 425 (permalink) Old Jul 12th, 20, 8:18 PM Thread Starter
Lifetime Premium Member
Spike
 
Join Date: Jun 2011
Location: Tejas USA
Posts: 499
Re: Assist Getting BBC Running I can't think it through

Good think the Bendix is finally here, so
I can pick it up tomorrow a.m. Then, its
clean and reassemble, then install the starter.
Wiring clean up, using deoxitD5, then 99.99% isopropanol,
add the splices, connector then install the Alternator.

Set everything up and test.

--Spike
Kirk's67SS likes this.
USMC_Spike is offline  
post #370 of 425 (permalink) Old Jul 13th, 20, 6:56 PM Thread Starter
Lifetime Premium Member
Spike
 
Join Date: Jun 2011
Location: Tejas USA
Posts: 499
Re: Assist Getting BBC Running I can't think it through

Picked up the replacement Bendix today.

I'm not sure it going to work as it's different.

The pinion and the gear drive gear are different.
They both have a cap to the end of them.

Now looking at the retractor spring, the original
seems to have popped out of the recess, or maybe
it was designed that way or got hung up somewhere.

The new spring is firmer than the original.
Now I'm wondering if some of the chips that
I found when pulling the case apart, are
spring end pieces.

I've contacted the suppler again to see of they
and get the other type bendix for my unit.

We'll see what happens.

The dimensions are about the same with about 1mm difference
between them. I don't know what the tolerances of the actual
Hitachi High Torque starter are though.

The 1mm variance is with the length.
The bearings and gear O.D.d are the same
I'm also not sure how the heavier spring in
the new bendix will work out, probably it is
the way the old one use to be? I do know
the old spring is pretty weak.

Thoughts?

-- Spike
Attached Thumbnails
Click image for larger version

Name:	02.01BendixPinions.jpg
Views:	3
Size:	68.3 KB
ID:	632922   Click image for larger version

Name:	02.02 PushEnd.jpg
Views:	3
Size:	61.4 KB
ID:	632924   Click image for larger version

Name:	02.03 SpringProblem.jpg
Views:	3
Size:	79.7 KB
ID:	632926  
USMC_Spike is offline  
post #371 of 425 (permalink) Old Jul 14th, 20, 3:12 AM Thread Starter
Lifetime Premium Member
Spike
 
Join Date: Jun 2011
Location: Tejas USA
Posts: 499
Re: Assist Getting BBC Running I can't think it through

I've got about an hour left.
The replacement bendix is just different
enough that I have to use shims.

The effing shims were made in china, seems that's about
all that's available at any auto parts store.

These aren't just crappy china shims
they are double-effing, double-crappy chinese junk.
No honoring them by using a capital "c" in the effing name.

It will take me another 30 minutes to take the invisible tape
off these, as they have about 3mm - 4mm wide in THREE
places on the shims--it's gooey, and Scheisse enough to
have to cut it apart to loosen the shims then acetone or
lacquer thinner to dissolve it off.

now the good part, each shim is fresh from the press that
knocked them out, so each shim has to be DE-BURRED, all
the way around it. It's like buying a nice oxford shirt, that
is unfinished, where you have to spend hours cutting all the
loose threads out of them...not just little here or there, but
talking everywhere you could possible imagine.

Okay back at it while its cool.


Well shame on me! Starting this on 13 July, I really should
have known better. Looking around for the Farmer Alminack (sp-can't find it)
or rune stone, etc.


This is my early AM update, don't count
on a later update.

-- Spike
427L88 and 123pugsy like this.
USMC_Spike is offline  
post #372 of 425 (permalink) Old Jul 14th, 20, 6:27 AM
Team Member
Gene
 
Join Date: Sep 2000
Location: Buffalo NY
Posts: 15,656
Re: Assist Getting BBC Running I can't think it through

I bought a ujoint/ball joint tool from from Napa. It was as much as the OTC or Performance tool so I ASSUMED it was US made. Naw, $150 for a chinese casting. I took it back and told them that corporate can take the excess profits back and shove them up their rectal ports.

Dont blame the chinese Spike, its our own effin greed that's killing us, in many many ways.

Gene
ACES 3112/Team Chevelle Gold #62
Be big, be a 'builder'!
427L88 is offline  
post #373 of 425 (permalink) Old Jul 15th, 20, 1:25 PM Thread Starter
Lifetime Premium Member
Spike
 
Join Date: Jun 2011
Location: Tejas USA
Posts: 499
Re: Assist Getting BBC Running I can't think it through

Team Chevelle Brothers,

It Starts, Gen light still on when battery connected.
I haven't gone through the tests yet, but will soon.
Currently it sits with positive terminals disconnected.

NEW BENDIX DIFFERENCES
Not much room down there putting in the starter.
After cleaning up the internals, then installing the
new bendix...Tom Mobely convinced me they were
close enough to try, which I did.

Lubbed up the internals drive gears and plunger
with Lucus Tacky Red assembled it.

Issues during reinstall, We can thank rico & son hacks
for stripping the positive termal. I managed to do a
work around by using multiple washers and a larger nut
so that it would grip along the few threads remaining at
the beginning of the copper threads.

It took a few times during the install to find the right sims.
The pinion of the new Bendix's inner circumference, that is
where the teeth are attached to, is larger than the original.
Result is the pinion cannot engage because they hit the flexplate
gears.

You know the routine, start shoving shims at it until it fits with
clearance. It took 1/8 inches to work properly. I checked with
clearance between the two gears which works with a #60 drill
bit, 0.040 inches of clearance.

CLOSE ENOUGH FOR GOVERNMENT WORK
Redid the terminal connection for the alternator, hooked
up the fuel bucket and tried starting. 3 or 4 times before
it started to come alive again. Sounded like scheisse
as it was sitting for a few weeks, but when warmed up
again was stable.

IT WORKS
So far the starter seems to work fine, it also sounded fine too.
I was concerned that trying to start the car multiple times,
the started would just whine away but not engage the flexplate.
Then get stuck like it has done before.

With time more advanced, it starts right way, as I observed at 15-16* BTDC.
I continued to advance the the timing, went too far, then dialed back to 18*
and when finished tightening down found it pegged at 19.5*BTDC.
I'll dial back timing and play around with air fuel mixture later on.

TIMING
Then it's time to start advancing the initial timing.
it went from 10* BTDC to 19.5* which made the
idle RPM range a bit high, so I backed off the idle
screw just a bit about 1/2 turn and it settled in at 900rpm.

Just a half turn like this makes the carb make a strange
sucking sound...almost like a howl. The rpm was alright for now
but I wanted to check the Air fuel ratio. I hooked up my fluke DMM
to the o2 sensors and was confused. The read 0.127V left, .0369V right.

Went around the back to get an exhaust check, and it stunk pretty bad.
I increased rpms and the reading got better, as follows:
1100 rpm 0.823V left, 0.858V right
1600 rpm 0.870V left, 0.869V right.

Those reading were okay, it was late (early in the a.m.)
so I just shut her down and put everything away.

TOO RICH
I was surprised that lowering the idle about 50 rpm caused
a problem. Richening it up, even though I advanced the initial
timing to 19.5* BTDC.

It finally hit me, turning the idle speed adjusting screw
1/2 turn started choking off the air to the engine. Hence
the howling noise the carb was making and the too rich smell
that burns your throat when you smell it, it also sticks to your
clothes and your hands if you place them down to catch the exhaust.

Why 19.5*BTDC. I was shooting for 18* and when I tighted up the
hold down, It landed on 19.5*. Earlier in the timing adjustment process
the engine seemed to like 15* BTDC more then 18*. I didn't tighten
up the hold down while the engine was idling, and I wasn't in the mood
to keep fooling around with it.

I'll go back to it later on today or tomorrow and work on it some more
along with testing the wiring.

QUESTION
I was reading somewhere here about the wiring, there is a ground terminal
somewhere below the master cylinder that needs to be screwed to the frame
isn't there? I'll look again but I didn't see it, isn't this a critical ground for
the fuses?

Anyone have a pic down there? Where abouts is that screw or bolt?

-- Spike
USMC_Spike is offline  
post #374 of 425 (permalink) Old Jul 15th, 20, 1:58 PM
Senior Tech Team
 
Join Date: Apr 2012
Location: Yerington, Nevada
Posts: 2,297
Re: Assist Getting BBC Running I can't think it through

Sorry all this hasn't worked out for you, and you are not happy with the urine and moan.

I tried to help, no joy, it seems.

I will remain quietly back here at headquarters, mission terminated.
USMC_Spike likes this.
Dave Ray is offline  
post #375 of 425 (permalink) Old Jul 15th, 20, 7:56 PM Thread Starter
Lifetime Premium Member
Spike
 
Join Date: Jun 2011
Location: Tejas USA
Posts: 499
Re: Assist Getting BBC Running I can't think it through

Quote:
Originally Posted by Dave Ray View Post
Sorry all this hasn't worked out for you, and you are not happy with the urine and moan.
I tried to help, no joy, it seems.
I will remain quietly back here at headquarters, mission terminated.
Thanks Dave,

Yes, I've learned a lot from you, about using the HEI, setting up the vacuum advance stop
and what you sent in your package, including "Lars, et al." I tried to find the vac adv that
would work also, I checked out my hand vacuum pump and brought it along with me to check
the advance canisters, however, I think standard and wells are just making the same intermediate
level vacuum advance. no 2-4 or 3-5 or 4-6, whatever I come across even with the correct Part number
start at 6-8.

Remaining is the gen light. I've got a sneaking feeling it's partly the resistance wire,
as it's only has a few weaves left in the exposed portions as rats or squirrels have had
their fun with it.

That or the ignition switch has gone.
or the fuse box ground to frame somewhere in the mess.

It's not a matter of being happy with urinating and moaning,
It's the fact that rico&son Hacks, undid everything I carefully
did to make the Chevelle run and drive it's best. The very same
guy who couldn't get the engine running.

While 540 OLDs, and I spent a day and we got it running and stabilized.
Capt'n Bob's a first class guy.

Enjoy your terminated mission status, have a beverage(s) of your choice on the house.
God Speed - that your hand continues to heal and regain its functionality.

Semper Fi,

-- Spike
USMC_Spike is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome