Chevelle Tech - View Single Post - Why did i lose my acct?
View Single Post
post #4 of (permalink) Old Nov 6th, 18, 1:01 PM
Dean
Gold Founding Member
Administrator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 61,213
Garage
Re: Why did i lose my acct?

What was your original user name?
myrusty66 - Pat from Louisiana?

You have two accounts?

Are you on a computer or a phone?
On a computer, you cache needs to be cleared as it will keep you from the original user name.

What happens when you try to log on?

I see that this account posted in 2012

Quote:
Originally Posted by patolinn View Post
i am rebuilding 66 chevelle ss. too far gone to call it restoration. i am putting chevy 383 with tremec tko600 trans. i have a 12 bolt rear end with 3:31 gm gears. i believe rear end has been done before cuz looks way to fresh and all is good. my question, are these gears gonna perform for street use? im not racing car, its a cruiser. im about to put suspension and front end back together so any changes i want to do now. also, does anyone know the original colors for front end parts? specfically the dust shields and caliper mounting brakets. thanks.
When we get you back on we need to delete the old 2012 account.

.
.
.
.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Last edited by Dean; Nov 6th, 18 at 2:19 PM.
Dean is offline  
 
 
For the best viewing experience please update your browser to Google Chrome