TH350, wont shift into second - Chevelle Tech
Chevelle Tech join team chevelle as a supporting member  
Chevelle Parts at SS396.com      
GROUND UP & SS396.com         
Official Sponsor of Team Chevelle
     

Auto Insurance

Chevelles.com is the premier Chevrolet Chevelle Forum on the internet. Registered Users do not see the above ads.
Transmission & Driveline Transmissions and Differentials

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Aug 16th, 11, 8:34 PM
steve_sutherland steve_sutherland is offline
Senior Tech Team
Steve
 
Join Date: Aug 2008
Location: Waterloo Ontario Canada
Posts: 2,534
Send a message via MSN to steve_sutherland
Default TH350, wont shift into second

This is the TH350 in my '70 El Camino, I just put in the new 355" motor, and tried to take it out for a drive, but my transmission wont shift into 2nd gear, but first and reverse work no problem.

I checked the shift linkage, and everything shifts fine, and the transmission is full of fluid (at the "full" on the dipstick with the motor running).

I thought that maybe during the removal and installation of the engine, I messed with the kickdown cable, so I disconnected it from the carb, with no changes.

The transmission worked totally fine about 6 weeks ago when I first pulled the motor out, so I find it hard to believe anything major went wrong/ broke internally from just sitting for 6 weeks. I left the radiator in the car, and did not remove the hard lines to the transmission cooler at all, and I left the transmission in the car during the motor build/ swap.

Also, when driving the car and rolling at about 2000 rpm, I can roll into the throttle and the car wont accelerate at all, the motor just free revs to about 3000 rpm when all of a sudden it "grabs" and takes off. However if I do the same thing from 1500 it pulls right away as it should, but then hits the "dead spot" between 2000-3000.

I basically have no idea other than what I have already checked and tried, have any of you ever encountered this?

Thanks in advance guys
__________________
23 years old
70 El Camino-355", 10:1, Sportsman 2's, Voodoo cam, 200r4, 3000 stall, 3.73's
Front- http://i282.photobucket.com/albums/k...06710511_1.jpg
Rear- http://i282.photobucket.com/albums/k...kprimer001.jpg
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old Aug 16th, 11, 9:17 PM
fleming23 fleming23 is offline
Lifetime Premium Member
Eric
 
Join Date: Sep 2010
Location: Hiram, GA
Posts: 2,169
Default Re: TH350, wont shift into second

Is your vacuum modulator hooked up? I don't think you generally hear about them not shifting into 2nd but I know a faulty one, or an unhooked one will cause the car to shift very late or sometimes not at all. The slipping/free revving does not sound modulator related though so you might have other problems. Are you sure the torque converter was fully seated when you bolted the motor back in. I wouldn't expect it to have come loose but I suppose it could happen accidentally.
__________________
70 Chevelle
496 cu. in. "cruiser"
Assembled & Tuned by Mo's Speed Shop Dallas, GA
Reply With Quote Quick reply to this message
  #3  
Old Aug 17th, 11, 7:01 AM
steve_sutherland steve_sutherland is offline
Senior Tech Team
Steve
 
Join Date: Aug 2008
Location: Waterloo Ontario Canada
Posts: 2,534
Send a message via MSN to steve_sutherland
Default Re: TH350, wont shift into second

In all honesty, I have no idea about the vacuum modulator, how do i check it?

When I reinstalled the motor, I made sure that the converter was seated back all the way.
__________________
23 years old
70 El Camino-355", 10:1, Sportsman 2's, Voodoo cam, 200r4, 3000 stall, 3.73's
Front- http://i282.photobucket.com/albums/k...06710511_1.jpg
Rear- http://i282.photobucket.com/albums/k...kprimer001.jpg
Reply With Quote Quick reply to this message
  #4  
Old Aug 17th, 11, 7:52 AM
fleming23 fleming23 is offline
Lifetime Premium Member
Eric
 
Join Date: Sep 2010
Location: Hiram, GA
Posts: 2,169
Default Re: TH350, wont shift into second

This is the vacuum modulator,


It should have a rubber line that runs from the canister a few inches and then connects to a hard line which runs up the firewall to another rubber line that then connects to manifold vacuum. Make sure the rubber lines do not have any kinks in them and most importantly that the modulator is hooked up to vacuum.
__________________
70 Chevelle
496 cu. in. "cruiser"
Assembled & Tuned by Mo's Speed Shop Dallas, GA
Reply With Quote Quick reply to this message
  #5  
Old Aug 17th, 11, 3:46 PM
steve_sutherland steve_sutherland is offline
Senior Tech Team
Steve
 
Join Date: Aug 2008
Location: Waterloo Ontario Canada
Posts: 2,534
Send a message via MSN to steve_sutherland
Default Re: TH350, wont shift into second

Okay thanks a lot, I had not even thought of this until now. When we were putting the motor back in, the vacuum line from the intake got crushed a little bit by the motor hitting it..

But now that you mention that, I bet I know where to start looking for a kink in the hose

Thanks!
__________________
23 years old
70 El Camino-355", 10:1, Sportsman 2's, Voodoo cam, 200r4, 3000 stall, 3.73's
Front- http://i282.photobucket.com/albums/k...06710511_1.jpg
Rear- http://i282.photobucket.com/albums/k...kprimer001.jpg
Reply With Quote Quick reply to this message
  #6  
Old Aug 17th, 11, 3:58 PM
JNorton JNorton is offline
Team Member
John
 
Join Date: Oct 2006
Location: Cleveland
Posts: 1,145
Default Re: TH350, wont shift into second

I can testify...I forgot to hook mine up when the engine went back in. A light bulb lit above my head and low and behold, I never plugged that vaccuum hose into the modulator.
__________________
1972 Malibu: Under construction. Visit the progreess here http://s844.photobucket.com/home/72Chevelle/allalbums
Reply With Quote Quick reply to this message
  #7  
Old Aug 17th, 11, 4:41 PM
steve_sutherland steve_sutherland is offline
Senior Tech Team
Steve
 
Join Date: Aug 2008
Location: Waterloo Ontario Canada
Posts: 2,534
Send a message via MSN to steve_sutherland
Default Re: TH350, wont shift into second

Did yours do the same that mine is? When I get off work tonight I will pull the car into the garage and inspect the line closer, hopefully it is as simple as that.

Right now I have hardline right up the manifold, would it be okay to cut below the crushed portion and use a flexible vacuum hose from there to the manifold?
__________________
23 years old
70 El Camino-355", 10:1, Sportsman 2's, Voodoo cam, 200r4, 3000 stall, 3.73's
Front- http://i282.photobucket.com/albums/k...06710511_1.jpg
Rear- http://i282.photobucket.com/albums/k...kprimer001.jpg
Reply With Quote Quick reply to this message
  #8  
Old Aug 18th, 11, 1:14 AM
Tom Mobley Tom Mobley is offline
mod since about forever, old now :)
TerribleTom II
 
Join Date: Oct 1998
Location: Glendale, Az
Posts: 21,363
Default Re: TH350, wont shift into second

yes, but try to find some quality stuff, thick wall made by Goodyear or similar. it won't work so hot if it collapses.
__________________
Tom
Reply With Quote Quick reply to this message
  #9  
Old Aug 18th, 11, 6:58 AM
steve_sutherland steve_sutherland is offline
Senior Tech Team
Steve
 
Join Date: Aug 2008
Location: Waterloo Ontario Canada
Posts: 2,534
Send a message via MSN to steve_sutherland
Default Re: TH350, wont shift into second

Okay cool, thanks a lot, I really appreciate it!

Team Chevelle is the best!
__________________
23 years old
70 El Camino-355", 10:1, Sportsman 2's, Voodoo cam, 200r4, 3000 stall, 3.73's
Front- http://i282.photobucket.com/albums/k...06710511_1.jpg
Rear- http://i282.photobucket.com/albums/k...kprimer001.jpg
Reply With Quote Quick reply to this message
  #10  
Old Aug 18th, 11, 8:48 AM
JNorton JNorton is offline
Team Member
John
 
Join Date: Oct 2006
Location: Cleveland
Posts: 1,145
Default Re: TH350, wont shift into second

[QUOTE=steve_sutherland;3281436]Did yours do the same that mine is? When I get off work tonight I will pull the car into the garage and inspect the line closer, hopefully it is as simple as that. [QUOTE]

Steve,

It's been a few years ago, so I'm trying to remember the exact symptom. I'm kinda thinking that it shifted into 2nd, but not beyond that. Reverse worked fine. I'm not a trans expert by a long shot, so I can't even preach that that's possible without the VM hooked up, but I'm pretty sure that's how it acted.
__________________
1972 Malibu: Under construction. Visit the progreess here http://s844.photobucket.com/home/72Chevelle/allalbums
Reply With Quote Quick reply to this message
  #11  
Old Aug 18th, 11, 4:31 PM
steve_sutherland steve_sutherland is offline
Senior Tech Team
Steve
 
Join Date: Aug 2008
Location: Waterloo Ontario Canada
Posts: 2,534
Send a message via MSN to steve_sutherland
Default Re: TH350, wont shift into second

Alright thanks, and well, honestly, you guys are just way too good!

I got off work late last night and didn't have time, but I just took at look it now to see how bad the section I pinched is, and figured I would inspect the rest of the line, and found it was totally off at the vacuum modulator! So I obviously just re-attached that, and I still plan on replacing the crushed section of the piping, but I'm guessing that will take car of it!

Thanks a lot!

I will definitely report back if I take the car for a drive and it doesn't work.
__________________
23 years old
70 El Camino-355", 10:1, Sportsman 2's, Voodoo cam, 200r4, 3000 stall, 3.73's
Front- http://i282.photobucket.com/albums/k...06710511_1.jpg
Rear- http://i282.photobucket.com/albums/k...kprimer001.jpg
Reply With Quote Quick reply to this message
  #12  
Old Aug 18th, 11, 4:47 PM
fleming23 fleming23 is offline
Lifetime Premium Member
Eric
 
Join Date: Sep 2010
Location: Hiram, GA
Posts: 2,169
Default Re: TH350, wont shift into second

__________________
70 Chevelle
496 cu. in. "cruiser"
Assembled & Tuned by Mo's Speed Shop Dallas, GA
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply
Chevelle Tech > Mechanical > Transmission & Driveline      Current Topic: TH350, wont shift into second
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 3:57 PM.


Is there a site like this for?    El Caminos Camaros Novas Impalas GTO Chevy Punch All Chevys

2009 Team Chevelle - AutoForums