4 speed saginaw noise - Chevelle Tech
Chevelle Tech join team chevelle as a supporting member  
Chevelle Parts at SS396.com      
GROUND UP & SS396.com         
Official Sponsor of Team Chevelle
     

Auto Insurance

Chevelles.com is the premier Chevrolet Chevelle Forum on the internet. Registered Users do not see the above ads.
Transmission & Driveline Transmissions and Differentials

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 9th, 10, 8:25 AM
speedy 0305 speedy 0305 is offline
Tech Team
 
Join Date: Jan 2004
Location: indiana
Posts: 41
Red face 4 speed saginaw noise

Pulled tranny for new clutch n took linkage off put same linkage back on.Now if i hold shifter in 1st trans makes a clucking sound. If i let go of shifter it stops but when i take off it comes back n i hear it until i get in 3rd gear.I noticed where the reverse lever is bolted to tanny is sucked in.When i pull it out it sucks rt back in.I have it tight n i can pull in out still when i let go back it goes.I put in pin to make sure linkage is adjusted right.That all seems to be right.I hope u understand what i mean.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old May 9th, 10, 11:55 PM
LTBurkD LTBurkD is offline
 
Join Date: Oct 2005
Posts: 19
Default Re: 4 speed saginaw noise

you removed the linkage, to get the transmission out? Or to slide the transmission to the back of the car to remove the clutch?
I have a 4 spd Saginaw in my 66' chevelle. I'm not convinced I know enough to accurately help you . . . did you change Clutch diameter? Resurface flywheel, replace throw out bearing?

When I did some some 'changing' on my transmission, like above, I had to spend some time readjusting the shifter.

Also . . . you didn't loose your clutch pedal return spring?

Now that I think about it, my Z-bar assembly might be over due for a rebuild.
Reply With Quote Quick reply to this message
  #3  
Old May 10th, 10, 10:07 AM
speedy 0305 speedy 0305 is offline
Tech Team
 
Join Date: Jan 2004
Location: indiana
Posts: 41
Default Re: 4 speed saginaw noise

i put same dia. clutch i did resurface flywheel n new throw out bearing . the next thing is to try linkage adjustment again n again n again. i dont think the reverse lever is coming out all the way.but im not sure that would do this.THANKS FOR ANY HELP FROM ANYONE
Reply With Quote Quick reply to this message
  #4  
Old Oct 19th, 11, 3:54 PM
69ChevelleGuy 69ChevelleGuy is offline
Tech Team
Steve
 
Join Date: Aug 2000
Location: Fayetteville, AR USA
Posts: 118
Send a message via AIM to 69ChevelleGuy
Default Re: 4 speed saginaw noise

I know this is an old thread but did you ever find the problem speedy? I'm having the same problem on mine after a clutch job. I noticed my reverse is slightly sucked in too. It makes a ratcheting clicking sound in every gear but reverse. I feel like it has to have something to do with reverse not disengaging all the way. I have crawled under the car and tried everything to ensure it is fully disengaged but nothing helps the sound. I did a google search and lots of people have complained of our issue but no one has ever had a solution. Tranny has low miles and was dead silent before I pulled it to do a clutch/pressure plate swap.
__________________
Steve
1969 Chevelle SS 396 M-20
1970 Corvette 454 LS-5 M-21
Arkansas Chevelle Club Member #007
Reply With Quote Quick reply to this message
  #5  
Old Oct 20th, 11, 4:38 PM
Auto Gear Auto Gear is offline
Tech Team
Nate
 
Join Date: Sep 2011
Location: Syracuse NY
Posts: 140
Default Re: 4 speed saginaw noise

69chevelleguy;
Is your issue Saginaw related, or Muncie related. My 1st suspicion is that when you R&R'd the trans, you 'tweaked' the shifter linkage and it is now very slightly applying pressure which is probably causing the 'ratcheting' sound you hear. Try adjusting the shifter linkage again. Also you could try removing the linkage and seeing if the the rod falls into the proper location and solves the problem
Reply With Quote Quick reply to this message
  #6  
Old Oct 20th, 11, 5:18 PM
69ChevelleGuy 69ChevelleGuy is offline
Tech Team
Steve
 
Join Date: Aug 2000
Location: Fayetteville, AR USA
Posts: 118
Send a message via AIM to 69ChevelleGuy
Default Re: 4 speed saginaw noise

I have a saginaw. I already tried checking the shifter linkage adjustment and that didn't work. I really think it has something to do with the reverse fork being in too far. I looked at other 4 speeds on ebay and they were sticking out further than mine. I'm going to pull the cover this weekend and check it out. Thanks for your help though!
__________________
Steve
1969 Chevelle SS 396 M-20
1970 Corvette 454 LS-5 M-21
Arkansas Chevelle Club Member #007
Reply With Quote Quick reply to this message
  #7  
Old Oct 24th, 11, 5:49 PM
wes69ss wes69ss is offline
Tech Team
wes
 
Join Date: Aug 2011
Location: bernville pa.
Posts: 32
Default Re: 4 speed saginaw noise

if you unbolted the linkage from the trans sometimes the reverse detent ball falls out of the side-cover. there is a spring & steel detent ball between the side-cover & rev shift fork.pull the cover & make sure they are in . bolt the rev lever on before putting the cover back on. as you tighten the lever the fork will come out of the cover & depress the detent spring
Reply With Quote Quick reply to this message
  #8  
Old Oct 24th, 11, 11:31 PM
69ChevelleGuy 69ChevelleGuy is offline
Tech Team
Steve
 
Join Date: Aug 2000
Location: Fayetteville, AR USA
Posts: 118
Send a message via AIM to 69ChevelleGuy
Default Re: 4 speed saginaw noise

That was one of the first things I noticed when I got the cover off this weekend. I reinstalled it the way you said and still have that annoying sound. I'm going to double check it first chance I get because I don't know what else it can be. The tranny was dead silent before changing the clutch. The only thing I can think of is that the detent ball alignment changed when I took the shifter off.
__________________
Steve
1969 Chevelle SS 396 M-20
1970 Corvette 454 LS-5 M-21
Arkansas Chevelle Club Member #007
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply
Chevelle Tech > Mechanical > Transmission & Driveline      Current Topic: 4 speed saginaw noise
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 7:17 AM.


Is there a site like this for?    El Caminos Camaros Novas Impalas GTO Chevy Punch All Chevys

2009 Team Chevelle - AutoForums