turbo 400, no 1st gear - Chevelle Tech
Chevelle Tech join team chevelle as a supporting member  
Chevelle Parts at SS396.com      
GROUND UP & SS396.com         
Official Sponsor of Team Chevelle
     

Auto Insurance

Chevelles.com is the premier Chevrolet Chevelle Forum on the internet. Registered Users do not see the above ads.
Transmission & Driveline Transmissions and Differentials

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Mar 25th, 10, 6:42 PM
boldm boldm is offline
Tech Team
 
Join Date: Jan 2005
Location: Alberta
Posts: 368
Default turbo 400, no 1st gear

as the title says;
I have a 1992 class a motorhome, 4L-80E trans, (OD). everything functions as per normal except it will not start from a stop in first gear. It starts in 2nd and once up to speed will shift into third, then OD as it should.

If at a stop I manually move the selector to first, it still starts out in 2nd.
Any ideas????
__________________
93 Camaro backhalf car, 3100lbs SBC406 (tow truck motor) AED 850DP,super victor, AFR210 elim, Flat tops, UD Harold SR 243/249/112LSA, 1-3/4 custom headers, T-400, 4500 stall 4.30, best ET/MPH 10.30 at 129 mph (corrected), 10.57 at 126 at 3100 foot air. 1.39 - 60 ft. 91 octane pump gas.
47 years old, into my 5th decade of drag racing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old Mar 25th, 10, 10:09 PM
jakeshoe jakeshoe is offline
Senior Tech Team
Jake
 
Join Date: May 2002
Location: North Texas
Posts: 3,658
Default Re: turbo 400, no 1st gear

Correction,

Sounds like a stuck 1-2 shift valve.
__________________
www.jakesperformance.com
Racing Automatics and LSx Engines and Parts.
Tech questions answered at www.race-trans-tech.com
Reply With Quote Quick reply to this message
  #3  
Old Mar 25th, 10, 11:31 PM
boldm boldm is offline
Tech Team
 
Join Date: Jan 2005
Location: Alberta
Posts: 368
Default Re: turbo 400, no 1st gear

jakeshoe;
or anyone,

would it be a fair guess to think that it should be a minor fix like something in the valve body, or a switch, and not likely that the trany would have to be removed to repair.????,

like I said earlier, all other functions are normal, + fluid color is good, no unusual sounds coming from the trany!!!
__________________
93 Camaro backhalf car, 3100lbs SBC406 (tow truck motor) AED 850DP,super victor, AFR210 elim, Flat tops, UD Harold SR 243/249/112LSA, 1-3/4 custom headers, T-400, 4500 stall 4.30, best ET/MPH 10.30 at 129 mph (corrected), 10.57 at 126 at 3100 foot air. 1.39 - 60 ft. 91 octane pump gas.
47 years old, into my 5th decade of drag racing.
Reply With Quote Quick reply to this message
  #4  
Old Mar 26th, 10, 1:15 AM
jakeshoe jakeshoe is offline
Senior Tech Team
Jake
 
Join Date: May 2002
Location: North Texas
Posts: 3,658
Default Re: turbo 400, no 1st gear

It is likely a fairly easy fix IMO.

It sounds like the 1-2 shift valve is stuck in the upshifted position.

The way it works is, there is a valve in the VB, that has a spring on the inboard end, and a solenoid on the outboard end.

There is a fluid cavity between the valve and solenoid, when the solenoid is commanded "ON", it closes a plunger, that causes fluid pressure to build in the "Signal A" circuit.
This forces the shift valve to the "downshifted" position" or first gear. If you have a bad solenoid, it could cause this issue, a broken shift valve return spring, a scored or dirty valve.
A bad solenoid "SHOULD" also kill OD.The 4L80E uses the "A" solenoid to command both first gear, then comes on again to actuate the 3-4 shift valve for OD.
__________________
www.jakesperformance.com
Racing Automatics and LSx Engines and Parts.
Tech questions answered at www.race-trans-tech.com
Reply With Quote Quick reply to this message
  #5  
Old Mar 26th, 10, 7:30 PM
Timmy Timmy is offline
Tech Team
Tim
 
Join Date: Mar 2010
Location: Washington, D.C.
Posts: 182
Default Re: turbo 400, no 1st gear

A lot of trucks in those years have ignition switches go bad that affect the 12 volts to the trans. The switch doesn't quit completely but power to the trans can go out in them.
Reply With Quote Quick reply to this message
  #6  
Old Mar 26th, 10, 11:05 PM
boldm boldm is offline
Tech Team
 
Join Date: Jan 2005
Location: Alberta
Posts: 368
Default Re: turbo 400, no 1st gear

Either Monday or Tuesday next week I will tackle this,
thanks so far, and I will respond once its fixed.
thx
__________________
93 Camaro backhalf car, 3100lbs SBC406 (tow truck motor) AED 850DP,super victor, AFR210 elim, Flat tops, UD Harold SR 243/249/112LSA, 1-3/4 custom headers, T-400, 4500 stall 4.30, best ET/MPH 10.30 at 129 mph (corrected), 10.57 at 126 at 3100 foot air. 1.39 - 60 ft. 91 octane pump gas.
47 years old, into my 5th decade of drag racing.
Reply With Quote Quick reply to this message
  #7  
Old Apr 4th, 10, 12:43 AM
boldm boldm is offline
Tech Team
 
Join Date: Jan 2005
Location: Alberta
Posts: 368
Default Re: turbo 400, no 1st gear

Jakeshoe,
you nailed it!!
The 1-2 solenoid was in fact the failed part. (it was not shifting into OD after all, i was mixed up with the convertor lockup thinking it was going into OD).
Replaced the 2-3 solenoid at the same time, otherwise everything in the trany looked good.
Thanks again!!
__________________
93 Camaro backhalf car, 3100lbs SBC406 (tow truck motor) AED 850DP,super victor, AFR210 elim, Flat tops, UD Harold SR 243/249/112LSA, 1-3/4 custom headers, T-400, 4500 stall 4.30, best ET/MPH 10.30 at 129 mph (corrected), 10.57 at 126 at 3100 foot air. 1.39 - 60 ft. 91 octane pump gas.
47 years old, into my 5th decade of drag racing.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply
Chevelle Tech > Mechanical > Transmission & Driveline      Current Topic: turbo 400, no 1st gear
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:14 AM.


Is there a site like this for?    El Caminos Camaros Novas Impalas GTO Chevy Punch All Chevys

2009 Team Chevelle - AutoForums