muncie 4 speed problems - Chevelle Tech
Chevelle Tech join team chevelle as a supporting member  
Chevelle Parts at SS396.com      
GROUND UP & SS396.com         
Official Sponsor of Team Chevelle
     

Auto Insurance

Chevelles.com is the premier Chevrolet Chevelle Forum on the internet. Registered Users do not see the above ads.
Transmission & Driveline Transmissions and Differentials

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Oct 4th, 08, 10:51 AM
72 ss canadian built 72 ss canadian built is offline
mike
 
Join Date: Oct 2008
Location: southern illinois
Posts: 2
Default muncie 4 speed problems

reinstalled muncie 4 speed seems to shift ok,clutch engages & disengages ,but always in gear no neutral.disconnected linkage set all levers to neutral,still no neutral with car running. any suggestions please
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old Oct 6th, 08, 2:33 AM
JWA JWA is offline
Administrator
Jeff
 
Join Date: Sep 1998
Location: OR, USA
Posts: 9,870
Default Re: muncie 4 speed problems

ttt
__________________
Old Blue

The TC Search >> HOW-TO

TC photo >> HOW-TO
Reply With Quote Quick reply to this message
  #3  
Old Oct 6th, 08, 7:05 AM
dreis454 dreis454 is offline
Lifetime Premium Member
Dan
 
Join Date: Jan 2006
Location: Somers,CT
Posts: 9,905
Default Re: muncie 4 speed problems

shifter adjustment
__________________
72 ss 454 "W" code,w/cowl induction (how many left?)
matching # LS5 454+.060" 9.2 :1, 2.19/1.88 valves,Comp HR cam 289/295 234/240 .613/.613 110* (dyno'd @ 557hp @ 5400 & 583tq @ 4100)
matching # M22 w/CF dual friction clutch.
Holley 750 HPs dp(82751) on Weiand Stealth & MSD Pro billet HEI
Hedman Elite headers/Flowmaster exh. (w/super 40s)
TC#3095
Garage find parked from 1978-2004

http://macswebs.com/ls5registry/bal/bal.htm
http://www.chevelles.com/showroom/sh...0&ppuser=25834
http://ssregistry.macswebs.com/1972/1d37w2b_reis.htm
http://www.youtube.com/watch?v=YqZkVw6xMkM
Reply With Quote Quick reply to this message
  #4  
Old Oct 6th, 08, 7:50 AM
Wally Wally is offline
Moderator/Gold 67
 
Join Date: Mar 1999
Location: Frederick Maryland
Posts: 4,335
Default Re: muncie 4 speed problems

Quote:
Originally Posted by 72 ss canadian built View Post
reinstalled muncie 4 speed seems to shift ok,clutch engages & disengages ,but always in gear no neutral.disconnected linkage set all levers to neutral,still no neutral with car running. any suggestions please
Was somebody in the trans??? Never seen one that had no neutral unless the clutch was whacked.
__________________
Gold 67
M.C.C. 559
1967 Malibu
www.muncie4speed.com
www.muncie5speed.com
Nothing Shifts Like a Muncie!
Reply With Quote Quick reply to this message
  #5  
Old Oct 6th, 08, 11:40 AM
oman oman is offline
Senior Tech Team
 
Join Date: May 1999
Location: Atlanta
Posts: 4,358
Default Re: muncie 4 speed problems

Quote:
Originally Posted by dreis454 View Post
shifter adjustment

Seems to me the Shifter adjustment has been eliminated because he says "disconnected linkage set all levers to neutral"
Reply With Quote Quick reply to this message
  #6  
Old Oct 6th, 08, 11:51 AM
Ken Ficquette Ken Ficquette is offline
KenF
 
Join Date: Jun 2008
Location: Chino, CA
Posts: 5
Default Re: muncie 4 speed problems

I have seen this when the side plate was removed and reinstalled with one of the shift forks not installed on the slider properly.
Reply With Quote Quick reply to this message
  #7  
Old Oct 6th, 08, 2:26 PM
Wally Wally is offline
Moderator/Gold 67
 
Join Date: Mar 1999
Location: Frederick Maryland
Posts: 4,335
Default Re: muncie 4 speed problems

Quote:
Originally Posted by Ken Ficquette View Post
I have seen this when the side plate was removed and reinstalled with one of the shift forks not installed on the slider properly.
Quote:
reinstalled muncie 4 speed seems to shift ok,clutch engages & disengages ,but always in gear no neutral
It won't shift OK if it gets put together with a shift fork not in the clutch. I can't imagine how the hell you can do that to start with, backwards on the clutch maybe.
__________________
Gold 67
M.C.C. 559
1967 Malibu
www.muncie4speed.com
www.muncie5speed.com
Nothing Shifts Like a Muncie!
Reply With Quote Quick reply to this message
  #8  
Old Oct 7th, 08, 8:47 AM
BigBocks66SS BigBocks66SS is offline
Team Member
Jim
 
Join Date: Apr 2002
Location: Muscle Shoals Al. USA
Posts: 602
Default Re: muncie 4 speed problems

Have you tried to drive the car? Does it try to lock-up when you try to back it up? When you say that it is always in gear, does it just try to lunge a little, or does it actually feel like it is in gear? If trans locks up when you try to drive it, then it has a gear that is engaged when it is not supposed to be. It may be as simple as one of the shift forks were not properly installed, if it trys to lunge just a little when you let out on the clutch, then it may just be a little tight, I know that 90w on a cold morning will allow it to lunge a little.
Reply With Quote Quick reply to this message
  #9  
Old Oct 7th, 08, 5:57 PM
5speeds 5speeds is offline
Tech Team
 
Join Date: Feb 2006
Location: Jupiter , Florida
Posts: 346
Default Re: muncie 4 speed problems

the guys says: NO NEUTRAL. Has nothing to do if his clutch is releasing or not. Its always APPEARS TO BE in gear...


This is what you need to do....

Pull the transmission! More than likely either whoever rebuilt it shimmed the input in so tight so that the synchro ring is jammed up against the 4th gear cone. As Wally mentioned a slider backwards will force the transmission to appear to be in gear because the synchro ring is loaded.

Or shut it off and stick it in reverse and start it up with the pedal down and see if something breaks free. It could simply be a stuck ring. I think however the 4th ring is jammed in too tight. I see this quite often when builders are obsessed thinking that they need to shim input shafts in.

Paul
www.5speeds.com
__________________
Thanks,

Paul Cangialosi
http://www.m22power.com
http://www.transmissionbook.com ( Facebook Support )
http://GearWorld.tv ( Videos)
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply
Chevelle Tech > Mechanical > Transmission & Driveline      Current Topic: muncie 4 speed problems
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:41 AM.


Is there a site like this for?    El Caminos Camaros Novas Impalas GTO Chevy Punch All Chevys

2009 Team Chevelle - AutoForums