Starter spins does not seem to engage - Chevelle Tech
Chevelle Tech join team chevelle as a supporting member  
Chevelle Parts at SS396.com      
GROUND UP & SS396.com         
Official Sponsor of Team Chevelle
     

Auto Insurance

Chevelles.com is the premier Chevrolet Chevelle Forum on the internet. Registered Users do not see the above ads.
Electrical & Wiring Troubleshooting electrical problems.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Jan 26th, 07, 8:30 PM
Lou59 Lou59 is offline
Tech Team
 
Join Date: Jan 2006
Posts: 88
Default Starter spins does not seem to engage

Hey guys, need some help here. Everything is new in the resto on a 69 Chevelle SS. Wanted to get it started this weekend. Anyway...using a mini starter on a 454. Initially was not getting anything to the starter and figured out I needed to jumper the NSS. Did that and now the starter is energizing but it sounds as though it's not engaging the flywheel, just spins? Any ideas?help please. Thanks
Lou
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old Jan 27th, 07, 11:34 PM
anychevy anychevy is offline
Team Member
Dave
 
Join Date: Nov 2006
Location: Sydney Australia
Posts: 2,275
Send a message via Skype™ to anychevy
Default Re: Starter spins does not seem to engage

I don't have any experience with mini starters but I'm sure the principals are the same, the solenoid is engaging but not throwing out ? or wrong gear for the flywheel ? teath missing from flexiplate ? pull it off and bench test it. maybe some others will chime in ?
Dave
Reply With Quote Quick reply to this message
  #3  
Old Jan 29th, 07, 3:27 PM
Lou59 Lou59 is offline
Tech Team
 
Join Date: Jan 2006
Posts: 88
Default Re: Starter spins does not seem to engage

Thanks for the response Dave.
Figured it out...there are two possible mounting positions with a Mini...why? Don't know why but I suppose the first installation (which made more sense to me...and where the notch on the mini starter mounting block appears to be made to wrap the edge of the block/oil pan)...was incorrecto. It was spinning but not engaging the flywheel. Well, moved it to the second position which seems to be a slight lateral move away from the block and it fixed the problem...Not sure how that works because it seems to me I would be increasing the gap between the starter gear and the flywheel by moving in that direction...But then again...starts and runs now.
Thanks again
Lou
Reply With Quote Quick reply to this message
  #4  
Old Jan 29th, 07, 11:17 PM
anychevy anychevy is offline
Team Member
Dave
 
Join Date: Nov 2006
Location: Sydney Australia
Posts: 2,275
Send a message via Skype™ to anychevy
Default Re: Starter spins does not seem to engage

Is it possible that it's made to bolt up to Pontiacs, Buicks and Olds as well ?
Dave
Reply With Quote Quick reply to this message
  #5  
Old Feb 2nd, 07, 11:08 PM
rcrchsr16 rcrchsr16 is offline
Tech Team
Dave
 
Join Date: Dec 2003
Location: new jersey
Posts: 413
Default Re: Starter spins does not seem to engage

Probably the 2 mounting positions are there for different ring gears. I know there's at least 2 different gears with different numbers of teeth.
Reply With Quote Quick reply to this message
  #6  
Old Feb 3rd, 07, 5:13 AM
Keith Tedford Keith Tedford is offline
Lifetime Premium Member
Keith
 
Join Date: Sep 1998
Location: Ontario, Canada
Posts: 7,543
Default Re: Starter spins does not seem to engage

We use a Chevy mini starter on our 396 Chevelle. It whips the engine over as if all the spark plugs were removed. A lot of power for such a little unit. I have a suspicion that these little starters will over heat very quickly if your car doesn't want to start. Not much size to dissipate heat. If you get yours working, you will be pleased I am sure.
Reply With Quote Quick reply to this message
  #7  
Old Feb 6th, 07, 12:25 AM
anychevy anychevy is offline
Team Member
Dave
 
Join Date: Nov 2006
Location: Sydney Australia
Posts: 2,275
Send a message via Skype™ to anychevy
Default Re: Starter spins does not seem to engage

Quote:
Originally Posted by Keith Tedford View Post
We use a Chevy mini starter on our 396 Chevelle. It whips the engine over as if all the spark plugs were removed. A lot of power for such a little unit. I have a suspicion that these little starters will over heat very quickly if your car doesn't want to start. Not much size to dissipate heat. If you get yours working, you will be pleased I am sure.
I prefer the OEM type myself, heavy I know, but when they're rebuilt right they will last for ever !
dave
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply
Chevelle Tech > Mechanical > Electrical & Wiring      Current Topic: Starter spins does not seem to engage
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Starter doesn't always engage :( Spar Troubleshooting 12 Aug 27th, 06 1:45 AM
Starter won't engage at times Chevy 70 SS vert Engine 5 Jul 9th, 06 6:37 PM
Starter Spins WILD72 Engine 5 Apr 9th, 05 9:48 PM
Won't Start when hot 67SS_MASS 2003 15 Jul 24th, 03 11:20 AM
weird "short", or "open", or ?.......... mikeclam Electrical & Wiring 19 Feb 13th, 03 10:17 AM


All times are GMT -4. The time now is 3:13 AM.


Is there a site like this for?    El Caminos Camaros Novas Impalas GTO Chevy Punch All Chevys

2009 Team Chevelle - AutoForums