POR Strip I cant get the spray bottles to work? HELP!!!! - Chevelle Tech
Chevelle Tech join team chevelle as a supporting member  
Chevelle Parts at SS396.com      
GROUND UP & SS396.com         
Official Sponsor of Team Chevelle
     

Auto Insurance

Chevelles.com is the premier Chevrolet Chevelle Forum on the internet. Registered Users do not see the above ads.
Body Shop Paint & Body Forum

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Dec 17th, 00, 4:08 PM
TC TC is offline
Lifetime Founding Member
Terry
 
Join Date: Jan 1999
Location: Fort Pierce Fla.
Posts: 1,852
Default

I must have been asleep in the spray bottle 101 class or somthing?
I cant get the striper to go through these sprayers.
They will pump water just fine but as soon as I put the sprayer into the POR strip , it quits? Then it wont even spray water!
The people at POR think im nuts, how hard can it be to spray through a spray bottle?
Is there another way? The stuff doesnt work well when brushed or rolled (I tried it).
I am using there "special" sprayers, and they say they have had NO problems with them?
What can I be doing wrong? Is anyone other than me having this problem? Am I the only one in the country that cant work a spray bottle?
HELP!!!!!!!
Thanks T.C.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old Dec 17th, 00, 6:45 PM
Randy Mosier Randy Mosier is offline
Senior Tech Team
 
Join Date: Aug 1998
Location: Fort Worth, Texas
Posts: 4,584
Default

I take it you're using those Preval sprayers. Pull that little screen off the bottom of the pickup tube. You may have to mix in a little Por solvent. But we spray some fairly thick paints through those where I work. It should work with Por strip better than with the teflon paints we use.

[This message has been edited by Randy Mosier (edited 12-17-2000).]
Reply With Quote Quick reply to this message
  #3  
Old Dec 18th, 00, 1:12 PM
chevl71 chevl71 is offline
Tech Team
Doug
 
Join Date: Aug 1999
Location: Mid-Missouri
Posts: 864
Default

The POR strip uses a pump action spray bottle. Could the stripper have some gel in it that is clogging the sprayer? When you pull the trigger, is there a lot of pressure against the trigger or does it feel like it's free-wheeling? I think a lot of pressure would indicate a plugged nozzle, no pressure would be a plugged pick-up tube.
Their catalog shows an adjustable spray nozzle, if you've adjusted on it, take it off to look inside (but don't shoot yourself the the eye!)
But then again I could be wrong. I was studying electron flow instead of spray bottle theory.
Reply With Quote Quick reply to this message
  #4  
Old Dec 18th, 00, 2:34 PM
TC TC is offline
Lifetime Founding Member
Terry
 
Join Date: Jan 1999
Location: Fort Pierce Fla.
Posts: 1,852
Default

Thanks guys!
Yes I have taken them apart to clean the nozzle, I have taken the filter off the bottom, I at first get pressure then I get nothing?
Yes there are little white particles floating around in this stuff that do clogg the filter and the nozzle. But one would think it would still spray untill it cloggs?

NOT?
The only spray bottle I can get to work for awhile is from a Wendex bottle? I think it's amonia resistant?
I have four sprayers coming from the POR company (they have been very good about this)tomorrow so I will try them, if they dont work Im stumped?
I was hoping someone knew of a metal pressure type sprayer that would be resistant to these chemicals?
Like a bug sprayer or??????
thanks again T.C.
Reply With Quote Quick reply to this message
  #5  
Old Dec 20th, 00, 8:31 AM
chevl71 chevl71 is offline
Tech Team
Doug
 
Join Date: Aug 1999
Location: Mid-Missouri
Posts: 864
Default

T.C.
I just remembered, in my previous life when I was refinishing antique furniture, I would get the gallons of stripper that came with a spray bottle. These would work well but you had to flush them with clear water before the chemical sat in the pump too long. It would melt the inside of the pump. So it was spray on the stripper and clean up the sprayer while it "worked".
Your pumps may also be failing due to the harsh chemical. The other current post on POR stripper reminded me of this.
Reply With Quote Quick reply to this message
  #6  
Old Dec 20th, 00, 11:39 AM
TC TC is offline
Lifetime Founding Member
Terry
 
Join Date: Jan 1999
Location: Fort Pierce Fla.
Posts: 1,852
Default

I would agree with you, but the stripper isnt even hitting the pump long enough to spray a square foot before stoping to pump?
I can then clean the pump and it will spray water, but as soon as I put more por strip into the bottle and it reaches the pump, it quits pumping? After that the pump is ahot!
I agree they are getting eaten up by the stripper, POR disagrees and says im doing something wrong? whats to do wrong with a pump bottle?
Im not bashing anybody I just want to use the product?
any help?
Thanks T.C.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply
Chevelle Tech > General Tech Area > Body Shop      Current Topic: POR Strip I cant get the spray bottles to work? HELP!!!!
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 6:20 PM.


Is there a site like this for?    El Caminos Camaros Novas Impalas GTO Chevy Punch All Chevys

2009 Team Chevelle - AutoForums