Idle circuit not working - Holley 600 - Chevelle Tech
Chevelle Tech join team chevelle as a supporting member  
Chevelle Parts at SS396.com      
GROUND UP & SS396.com         
Official Sponsor of Team Chevelle
     

Auto Insurance

Chevelles.com is the premier Chevrolet Chevelle Forum on the internet. Registered Users do not see the above ads.
Troubleshooting Diagnosing problems done here.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old May 31st, 06, 12:08 PM
cobra2411 cobra2411 is offline
Tech Team
 
Join Date: Jul 2004
Location: Philly, PA
Posts: 592
Default Idle circuit not working - Holley 600

Just rebuilt a holley 600 VS carb for my 70 and it looks like the idle circuit on one side isn't working. Finally got it starting and I've got nothing in cyls 1,7,4,6. It's on a Performer manifold.

Carb's been sitting for a long time and was very dirty before I rebuilt it. Guess I'm buying a can of carb cleaner and taking it apart again...

Any tips on what to look for? This is my first holley rebuild. Model number is 1850-2.

Thanks
David

P.S. I know it's not an ignition problem because if you get it off the idle circuit it does run on all 8.
__________________
-=1970 Malibu - 454, 4spd, 3.73 12 Bolt Posi =-

http://www.middletoninv.com/Chevelle
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old May 31st, 06, 12:57 PM
cobra2411 cobra2411 is offline
Tech Team
 
Join Date: Jul 2004
Location: Philly, PA
Posts: 592
Default Re: Idle circuit not working - Holley 600

Ok, update... It's the idle air passage that's clogged on the one side. I had it sitting in laquer thiner for a day before I rebuilt it... Though that'd clear it up... Any tips on removing the plug on top without F'ing it all up?

The main reason for this is that while I have plenty of carbs laying around, none are rebuilt. I didn't want to but a freshly rebuilt carb on the 454 to break it in... Also I had the performer manifold and a gasket set so....

It does look pretty though... It's amaizing what a little paint and elbow grease will do...

David
Attached Thumbnails
Click image for larger version

Name:	Modest_Mouse.jpg
Views:	79
Size:	26.2 KB
ID:	2777  
__________________
-=1970 Malibu - 454, 4spd, 3.73 12 Bolt Posi =-

http://www.middletoninv.com/Chevelle
Reply With Quote Quick reply to this message
  #3  
Old May 31st, 06, 5:20 PM
cobra2411 cobra2411 is offline
Tech Team
 
Join Date: Jul 2004
Location: Philly, PA
Posts: 592
Default Re: Idle circuit not working - Holley 600

I found a self taping screw that was just the right size, threaded it in and was able to get the plug out. I used a guitar string (.009") to poke the hole clear. It runs now, but it's blowing smoke when I rev it, so I think I've got a sealing problem...

The screw is the kind for taping drilled holes and is flat on the bottom and has a pie shape cut out of the side and is slightly tapered at the end.

It's always funny how as soon as you order a replacement part you're able to fix what you've got...

David
__________________
-=1970 Malibu - 454, 4spd, 3.73 12 Bolt Posi =-

http://www.middletoninv.com/Chevelle
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply
Chevelle Tech > Mechanical > Troubleshooting      Current Topic: Idle circuit not working - Holley 600
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Holley 3310 idle problems mike67sd Performance 8 Mar 22nd, 06 9:29 PM
Help Tuning Holley 750DP 4 Corner idle bigmike69ss Engine 1 Mar 1st, 06 2:47 AM
Idleing prob with UD 288/296F10 and 950HP C.W.Mellow Performance 18 Nov 25th, 03 3:59 PM
oversized carb and single-plane intake bowtie455 Performance 10 Nov 19th, 03 5:27 AM
does jetting affect idle quality (switched 750DP to 950HP)? 19_chevelle_71 Performance 11 Nov 9th, 03 9:18 AM


All times are GMT -4. The time now is 3:14 AM.


Is there a site like this for?    El Caminos Camaros Novas Impalas GTO Chevy Punch All Chevys

2009 Team Chevelle - AutoForums