Search won't find my posts of last 30 days. Worked normal yesterday. - Page 2 - Chevelle Tech
Chevelle Tech join team chevelle as a supporting member  
Chevelle Parts at SS396.com      
GROUND UP & SS396.com         
Official Sponsor of Team Chevelle
     

Auto Insurance

Chevelles.com is the premier Chevrolet Chevelle Forum on the internet. Registered Users do not see the above ads.
Bug Hunt Computer related problems
Virus warnings - Technical help.

Reply
 
Thread Tools Search this Thread Display Modes
  #16  
Old Apr 25th, 12, 7:56 PM
Dean Dean is offline
Lifetime Premium Member
Moderator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 32,146
Default Re: Search won't find my posts of last 30 days. Worked normal yesterda

What happens if you click on User CP at top left then view all subscribed threads?

Quote:
Originally Posted by VinceS427bb View Post
mine will usually show up a day later sometimes

looks like yours are there when i search???
http://www.chevelles.com/forums/sear...archid=7644853

I keep getting a message "Sorry - no matches. Please try some different terms" from all the links posted in this thread.
__________________
.

Gold Founding Member #3
My 69 SS
My 70 Convertible
Mid America Chevelle Club #01
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17  
Old Apr 26th, 12, 10:25 AM
dogsridewith dogsridewith is offline
Tech Team
 
Join Date: Oct 2006
Posts: 654
Default Re: Search won't find my posts of last 30 days. Worked normal yesterda

Quote:
Originally Posted by VinceS427bb View Post
mine will usually show up a day later sometimes

looks like yours are there when i search???
http://www.chevelles.com/forums/sear...archid=7644853

Here's what comes up when I click your link:

"Sorry - no matches. Please try some different terms."
Reply With Quote Quick reply to this message
  #18  
Old Apr 26th, 12, 11:30 AM
VinceS427bb VinceS427bb is online now
Senior Tech Team
Vince
 
Join Date: Sep 2006
Location: Los Lunas, NM
Posts: 6,051
Default Re: Search won't find my posts of last 30 days. Worked normal yesterda

Quote:
Originally Posted by dogsridewith View Post
Here's what comes up when I click your link:

"Sorry - no matches. Please try some different terms."
ok that link does not work for me either..
but when i click search, then advanced search, then enter username, then find.
it found the posts you were asking about.
i do this frequently and not all of my post show up occasionally?
but they will show up later in time, the site does not always update immediately...

i always like when a post totally disappears from the site due to mod activity or other reasons, keeps life interesting
__________________
68-Malibu 427/T400
F-1R HO-Intercooled
3.73 33-spline 12-bolt
http://i260.photobucket.com/albums/i...erinstall4.jpg
http://i260.photobucket.com/albums/i...-11-200715.jpg
Reply With Quote Quick reply to this message
  #19  
Old Apr 26th, 12, 12:09 PM
Dean Dean is offline
Lifetime Premium Member
Moderator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 32,146
Default Re: Search won't find my posts of last 30 days. Worked normal yesterda

Another thing that needs fixing.
__________________
.

Gold Founding Member #3
My 69 SS
My 70 Convertible
Mid America Chevelle Club #01
Reply With Quote Quick reply to this message
  #20  
Old Apr 30th, 12, 2:22 AM
VinceS427bb VinceS427bb is online now
Senior Tech Team
Vince
 
Join Date: Sep 2006
Location: Los Lunas, NM
Posts: 6,051
Default Re: Search won't find my posts of last 30 days. Worked normal yesterda

yeah, this issue is frustrating,
it' happening to me today = not showing posts from last 3-days
__________________
68-Malibu 427/T400
F-1R HO-Intercooled
3.73 33-spline 12-bolt
http://i260.photobucket.com/albums/i...erinstall4.jpg
http://i260.photobucket.com/albums/i...-11-200715.jpg
Reply With Quote Quick reply to this message
  #21  
Old May 29th, 12, 6:00 PM
dogsridewith dogsridewith is offline
Tech Team
 
Join Date: Oct 2006
Posts: 654
Default Re: Search won't find my posts of last 30 days. Worked normal yesterda

Different problem(s) just now. New posts list (since earlier visit today) indicates 75 threads on three pages. Repeated attempts on page 2 give only white screen "Page not Available". Or, white screen "Diagnose connection problems?" (Yes) "..will not accept the connection."

Also, similar screen(s) when trying to view Bench Racing forum. Other forums I tried come up normally.
Reply With Quote Quick reply to this message
  #22  
Old May 29th, 12, 6:33 PM
dogsridewith dogsridewith is offline
Tech Team
 
Join Date: Oct 2006
Posts: 654
Default Re: Search won't find my posts of last 30 days. Worked normal yesterda

Everything working normally now...maybe something didn't like the lightning storm going through here.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply
Chevelle Tech > Team Chevelle > Bug Hunt      Current Topic: Search won't find my posts of last 30 days. Worked normal yesterday.
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 6:59 PM.


Is there a site like this for?    El Caminos Camaros Novas Impalas GTO Chevy Punch All Chevys

2009 Team Chevelle - AutoForums