Th400 1st Gear Shudder - Chevelle Tech
Chevelle Tech join team chevelle as a supporting member  
Chevelle Parts at SS396.com      
GROUND UP & SS396.com         
Official Sponsor of Team Chevelle
     

Auto Insurance

Chevelles.com is the premier Chevrolet Chevelle Forum on the internet. Registered Users do not see the above ads.
Transmission & Driveline Transmissions and Differentials

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Apr 16th, 12, 11:59 AM
timvantol timvantol is offline
Tech Team
Tim
 
Join Date: Apr 2010
Location: Nor Cal
Posts: 672
Default Th400 1st Gear Shudder

I have a Hughes Th400 with a forward pattern manual valvebody. I was having some trouble with it having a bind higher up in the rpms in 1st gear, but that problem is fixed after installing a new valvebody.

I still have an issue in 1st gear though. I will put it into 1st gear, but it will not roll forward unless I give it more throttle than should be needed. When I crack the throttle just enough to get it rolling, I can feel it struggling a bit and it will stop and go without hitting the brakes. Staging the car over the weekend was somewhat of a chore because when I brought the rpms up to 1300 and used the brakes to bring it in, it would shudder really badly. The problem was gone the second I stabbed the throttle.

Any ideas of what this could be?
__________________
1968 Chevelle - 3795# with driver
6.0 LSX with TSP 224R cam swap
S475 Turbo

16psi on 89 octane
11.28@72mph

Cageless
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old Apr 17th, 12, 12:11 AM
timvantol timvantol is offline
Tech Team
Tim
 
Join Date: Apr 2010
Location: Nor Cal
Posts: 672
Default Re: Th400 1st Gear Shudder

No thoughts huh?
__________________
1968 Chevelle - 3795# with driver
6.0 LSX with TSP 224R cam swap
S475 Turbo

16psi on 89 octane
11.28@72mph

Cageless
Reply With Quote Quick reply to this message
  #3  
Old Apr 17th, 12, 12:53 AM
Sinister Sinister is offline
Lifetime Premium Member
 
Join Date: Dec 2008
Location: SE Missouri
Posts: 4,321
Default Re: Th400 1st Gear Shudder

I think this is why everyone posts in the "performance" section. lol I posted a new thread also about some transmission problems. No solutions posted though. If you post it in the performance section they get pissed and move it but there is no traffic here. I hope you figure it out. Mine is doing something similiar and I am thinking the front pump is going bad but waiting on a definitive answer.
__________________
1969 Chevelle
5Sec LS

Have you said your Prayers for Crazy Davey today? You got this Davey!


Web Page :http://www.chevelles.com/forums/albu...pictureid=3383
Photo Album-http://s1009.photobucket.com/albums/...cpZZ1QQtppZZ20

http://imageshack.com/a/img46/512/ksxp.jpg
Reply With Quote Quick reply to this message
  #4  
Old Apr 17th, 12, 10:00 PM
jakeshoe jakeshoe is online now
Senior Tech Team
Jake
 
Join Date: May 2002
Location: North Texas
Posts: 3,641
Default Re: Th400 1st Gear Shudder

You either have an issue with the low roller clutch slipping or what sounds more like an issue with the intermediate or direct clutch trying to apply in low due to a cross leak.

I would look at the seals on the accumulator piston in the rear servo. It could be lube oil leaking by at the rearmost center support seal into the 3rd gear circuit as well.

The accumulator piston on the VB is another suspect area.

I try to pop in here every day or two and answer pertinent questions but this is a very busy time of the year in the performance transmission industry and my time is limited. I'm setting up a new forum for JUST performance transmissions and eventually I hope to have quite a few knowledgable builders onboard to lend tech support.
www.race-trans-tech.com
__________________
www.jakesperformance.com
Racing Automatics and LSx Engines and Parts.
Tech questions answered at www.race-trans-tech.com
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply
Chevelle Tech > Mechanical > Transmission & Driveline      Current Topic: Th400 1st Gear Shudder
Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 8:55 PM.


Is there a site like this for?    El Caminos Camaros Novas Impalas GTO Chevy Punch All Chevys

2009 Team Chevelle - AutoForums