Electrical Gremlins [Archive] - Chevelle Tech

: Electrical Gremlins


ss396boy
Dec 31st, 09, 10:10 PM
Boy... just when I get one thing done, i get slapped in the face with another issue.
Spent most of last night getting the relay for the fuel pump wired correct..(check.... works)
Wired the ignition for +12v switched/cranking(check)
Crank the motor over last night (check)
Got my trans lines installed today(check....oh wait...)

I tried to crank the motor over and the dreaded..... click click click. Battery, starter, Positive cable is brand new. I check the gear on the starter and it's stuck in the engaged position. Have to give the crank a little turn to get the teeth to disengage. Try it again..... click... click.. click.. What f@#*@(#* gives......

I was able to crank the motor over without any issue before(after battery was replaced). Had 12v at the NSS wire(from "S" terminal on starter) coming into the ignition. Not sure how but now I'm only getting @ 8v from the "S" terminal from the starter and no cranking at all. I bypassed the switch and just hard wired these to eliminate any issues with the switch. Still getting 8v now.

Could this possibly be a problem with the solenoid? I already had the starter tested and it worked before I installed and also worked when it was in the car. How can you check the solenoid is good or bad?

Suggestions on what to try next? I plan on checking the grounds tomorrow. Possibly pulling the starter and trying to bench test it.

LevonH
Dec 31st, 09, 10:50 PM
Check the grounds on the -battery and at the block. Sometimes you can bypass it with a booster cable between the battery and block. MAy be a bad cable or poor connection.

Also check the +lead from battery to the terminal block and starter. Looks like a bad connection somewhere.

ss396boy
Jan 1st, 10, 6:28 PM
Well after a few hours I think have located several issues this morning.

After moving some things around in the engine bay, I noticed a few sparks come off the braided cable from the block. Got the volt meter and found the engine block has +12v!!! when the key is switched to on. Must be a short somewhere. Looks like a possible problem with the ignition switch..

Elree Colby
Jan 1st, 10, 6:44 PM
Do you have the negative battery cable securely connected to the engine block? Typically it will be attached to the alternator bracket.

ss396boy
Jan 1st, 10, 8:24 PM
Do you have the negative battery cable securely connected to the engine block? Typically it will be attached to the alternator bracket.

what alternator bracket ;)

tried a new ground.... new cable.... nothing. click click....

Jiggled the ignition switch.... bingo. Guess I'll order the new column now and be done with this old pos.... :)

Also bypassed ignition switch, with hand starter and works fine.

UPDATE:

Culprit was the spring loaded mechanism in the ignition swtich. Looks like it worked sometimes and other times, never. I readjusted the spring arm that engages the starter and works fine. Wow... another wasted day on electrical. :( (At least I found a few other probems in the meantime)

ss396boy
Jan 3rd, 10, 2:33 AM
2nd update:
Well I thought I had it figured all out last night. Gremlins came back to attack today. Arrgh. Turns out, the NSS wire(purple) was not connected all the way on the bulkhead connector on the new harness. When I checked the NSS wire from the bulkhead, I was putting enough pressure to cause a connection to be made. This is why I was suspecting the ignition switch since it was acting flakey.

After taking apart the connector, I noticed the female bulkhead connector was not locked into the fusebox, it was pushed back about 1/4", causing it to only make contact when I pushed on the fitting. Disconnected the fuse box and pushed it back in and I hear a little "click". Guess the guys at Painless where asleep when they put these together.

Hopefully tomorrow I can get some video of it being fired up.... :)