What causes backfire through the exhause? - Chevelle Tech
2004 General Tech Forum from 2004

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 8 (permalink) Old Sep 25th, 04, 4:19 PM Thread Starter
Tech Team
 
Join Date: Jul 2002
Posts: 122
Post

Hi Crew,

I am having a problem that is not really bad but it is just an anoyance.

My big block slightly back fires through the exhaust pipes when the engine is cold but goes away when the engine warms up. Awhile back, I did a cam, lifter and valve spring change but it ran ok at the time.

Has anyone experience this before?

Kent,
61dragon is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Sep 25th, 04, 5:13 PM
Senior Tech Team
Chris
 
Join Date: Nov 2002
Location: Hicksville, Long Island, NY
Posts: 1,792
Post

If I am not mistaken, the engine is firing when the exhaust valve is slightly open. I don't know for sure, but that sounds like it. Maybe check your timing. Too retartded? Maybe someone will chime in with a more direct answer.
Chris

'71 SS454 - Canadian Built
468" BBC, M-21, 3.55 12-bolt posi
"Real Race Cars Have a Clutch..."

Big Red Roastin' Em (Video)
The Body
The Soul
Other Project - 66 Cobra - 475"BBC
RedSS454 is offline  
post #3 of 8 (permalink) Old Sep 25th, 04, 9:49 PM
Tech Team
 
Join Date: May 2003
Location: Boonton, NJ
Posts: 998
Send a message via AIM to Resq302
Post

Maybe it is a leak at the exhaust manifold? I have heard that they can sometimes cause a backfire in the exhaust. Also like RedSS454 said, might be timing.

Brian
Morris County, NJ

El Camino----The ORIGINAL Sport Utility Vehicle !

-1970 El Camino SS 396 (true SS, highly optioned car) AACA Senior Gold Winner (Hershey 2005) , 2006 Concours d'Elegance Star Award winner
-1969 Dodge Charger HP 383 ci. 4 spd AACA Senior National Winner (Herhey 2007)
Resq302 is offline  
post #4 of 8 (permalink) Old Sep 26th, 04, 3:56 AM
Tech Team
Curtis
 
Join Date: Jan 2001
Location: Ocean Springs MS
Posts: 501
Post

Lean Mixture
Incorrect Valve timing
Incorrect Ignition timing

Alot of things really

69 Malibu Undergoing Ramjet Bigblock Project
87 Dodge Raider 4.3 700r4 NP231chd D44 SAS
95 Dodge Ram Freebie 318 turd
ChevelleCLM is offline  
post #5 of 8 (permalink) Old Sep 26th, 04, 8:48 AM
Lifetime Premium Member
Mike
 
Join Date: Apr 2000
Location: Garden City, MI, Wayne
Posts: 1,650
Post

Usually, when you backfire through the exhaust it's an A/F problem or a secondary ignition problem.

If it backfires through the intake it is a timing issue, either ignition timing or valve timing.

Mike
Unclepennybags is offline  
post #6 of 8 (permalink) Old Sep 26th, 04, 2:30 PM
Tech Team
 
Join Date: Jul 2004
Location: New Hampshire
Posts: 359
Post

check to make sure the exhaust manifolds, or headers if you got em' aren't leaking. I was having the same prob, I replaced the header gaskets on both sides, prob. solved
read your plugs too.. could be a bit rich..

"gun control means hitting your target."
WestyJ69chevelle is offline  
post #7 of 8 (permalink) Old Sep 27th, 04, 10:01 AM
Tech Team
Wilbur
 
Join Date: Aug 1998
Location: Broomfield, CO, USA
Posts: 143
Post

If it's backfiring thru the carb, Is the ignition too advanced? My engine will do it every so often, usually under load or just before the trans downshifts. Single pop thru the throttle body, then it's fine. I have computer controlled ignition, so I will have to alter the timing map if it's wrong.

69 SS: Monaco Orange 350HP 396, 700R4 trans
There's no replacement for displacement
Wilbur is offline  
post #8 of 8 (permalink) Old Sep 27th, 04, 1:59 PM
Lifetime Premium Member
 
Join Date: Sep 1998
Location: Brooklyn Park, MN, USA
Posts: 18,148
Post

I am having the same problem. And it is only out of the left side exhaust pipe. Perhaps that side is loose.

My 396 timing was at about 18 degreese btdc when I checked it. That seems about right to me.

Chris.

Chris.

When the Boogeyman goes to bed, he checks the closet for Chuck Norris.

If it aint broke, just give me a minute.
Chris R is offline  
Sponsored Links
Advertisement
 
 

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome