TH400 Won't shift into 3rd!!!! - Chevelle Tech
Transmission & Driveline Transmissions and Differentials

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 6 (permalink) Old Sep 21st, 09, 12:40 AM Thread Starter
Senior Tech Team
Brian
 
Join Date: May 2005
Location: Las Vegas
Posts: 1,233
TH400 Won't shift into 3rd!!!!

Hey guys I am experiencing some issues with my th400. First I have well over 200 passes on the transmission and it came with the car when i bought it, so I knew it was going to happen sooner or later.

When I am at WOT making a pass it will not shift into third gear. I manually shift the car at right around 6000 rpms. When I hit the shifter the rpms just keep climbing and no shift, it seems as soon as I let off of the gas a little it seems to go into third.

I made some more runs and it now seems to also be hesitating during the 1-2 shift also, it takes maybe 2-3 seconds for the tranny to actually shift after I bang the shifter....

I have checked most of the obvious stuff, like shifter linkage, fluid level, I pulled the vacuum line off of the modulator and there is no fluid on it, vacuum reading on my gauge has not changed.

Any other suggestions before I have to pull the tranny, should I check the governor, or maybe change the vacuum modulator????

I really do not know too much about transmissions so thanks for your patience and any input....

1968 300 deluxe
15.9 @ 88.0 mph
1968 mailbu (383,th400,12bolt/posi)
13.52 @ 101.84 mph

"Just about the stupidest thing you could do, is to try and move a big block with your shoes untied."

"IF YOU HAVE A RACE CAR BUY RACE CAR PARTS"
nolimitpkr is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Sep 21st, 09, 8:50 PM
Lifetime Premium Member
thomas
 
Join Date: Jun 2009
Location: georgia
Posts: 227
Re: TH400 Won't shift into 3rd!!!!

I am not a trans. expert, but I believe your problems are internal. Sounds like a fried clutch pack. Thomas
ls5-70ss is offline  
post #3 of 6 (permalink) Old Sep 21st, 09, 9:47 PM Thread Starter
Senior Tech Team
Brian
 
Join Date: May 2005
Location: Las Vegas
Posts: 1,233
Re: TH400 Won't shift into 3rd!!!!

Thanks for the imput, I will be pulling the pan this weekend and conducting an inpsection....

1968 300 deluxe
15.9 @ 88.0 mph
1968 mailbu (383,th400,12bolt/posi)
13.52 @ 101.84 mph

"Just about the stupidest thing you could do, is to try and move a big block with your shoes untied."

"IF YOU HAVE A RACE CAR BUY RACE CAR PARTS"
nolimitpkr is offline  
post #4 of 6 (permalink) Old Sep 22nd, 09, 6:54 PM
Tech Team
John
 
Join Date: Sep 2008
Location: Eagle Idaho
Posts: 559
Re: TH400 Won't shift into 3rd!!!!

I am experencing the same w/my th400, almost sounds like the bands are slipping just a mili second before it engauges, I think mines almost shot. Checked the pan, and the cable, nothing goin on there. Its just near the end of its life. We are going to a powerglide this winter rather than rebuild the 400
letsrock is offline  
post #5 of 6 (permalink) Old Sep 23rd, 09, 12:59 AM Thread Starter
Senior Tech Team
Brian
 
Join Date: May 2005
Location: Las Vegas
Posts: 1,233
Re: TH400 Won't shift into 3rd!!!!

Quote:
Originally Posted by letsrock View Post
I am experencing the same w/my th400, almost sounds like the bands are slipping just a mili second before it engauges, I think mines almost shot. Checked the pan, and the cable, nothing goin on there. Its just near the end of its life. We are going to a powerglide this winter rather than rebuild the 400
I am thinking the same thing, I think something internal is shot for sure, it sucks but at least it was during the last race of the season and I still made the top ten in points. I guess it's time to pull it and take it to the tranny builder...

Is the two speed going into your 66????

1968 300 deluxe
15.9 @ 88.0 mph
1968 mailbu (383,th400,12bolt/posi)
13.52 @ 101.84 mph

"Just about the stupidest thing you could do, is to try and move a big block with your shoes untied."

"IF YOU HAVE A RACE CAR BUY RACE CAR PARTS"
nolimitpkr is offline  
post #6 of 6 (permalink) Old Sep 23rd, 09, 10:41 AM
Tech Team
John
 
Join Date: Sep 2008
Location: Eagle Idaho
Posts: 559
Re: TH400 Won't shift into 3rd!!!!

Quote:
Originally Posted by nolimitpkr View Post
I am thinking the same thing, I think something internal is shot for sure, it sucks but at least it was during the last race of the season and I still made the top ten in points. I guess it's time to pull it and take it to the tranny builder...

Is the two speed going into your 66????
Yea, in the 66. The th400 works well (or did) as far as the set up, but you really have to be on it to make a good run, we took out the delay box and are leaving on the transbrake button, ran a 1.30 60ft last weekend, so 2nd comes up pretty fast (about 100 feet) a powerglide would be less work and more fun to drive down the track
letsrock is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome