Successful Cam Break-in. Thanks Wolfplace - Chevelle Tech
Engine AdvertisementGeneral Engine Discussion.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 2 (permalink) Old Apr 24th, 05, 9:12 PM Thread Starter
Tech Team
 
Join Date: Aug 2003
Location: Brighton, MI
Posts: 600
Smile Successful Cam Break-in. Thanks Wolfplace

First I would like to thank Mike Lewis (Wolfplace). I had called him several times and not once was he short on an answer. I know some of my questions were common, but not once did he make feel like I was asking a dumb question, A great asset to this site. I finally got my engine in and running today. I was a great relief not hearing any knocking noises during break in. I had the engine rebuilt last July and had wiped the cam in about ten minutes. The company that built it could not figure out what went wrong. They rebuilt it and gave it back. I noticed a few things that didn't appear to be right so I took it apart and double checked to make things were good. I'm glad I did, I did find a few things that could have been done better. I put the engine in Saturday and fired her up this morning for the break-in. Everything went great. The only problem is that I had the carb restored and rebuilt and it's leaking gas out of the side where the choke is. Next step is fine tune the dwell, carb and timing. I'm just happy I don't have to pull it back out for another cam. Thanks again Mike and anyone who has answered my questions on this site.

Ray Barnes

69 SS Fathom Green/Med. Green Int.
ACES #1608
rbarnes is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Apr 24th, 05, 10:39 PM
Lifetime Premium Member
Mike
 
Join Date: Apr 2003
Location: Mendocino County, Northern CA
Posts: 12,455
Re: Successful Cam Break-in. Thanks Wolfplace

Quote:
Originally Posted by rbarnes
First I would like to thank Mike Lewis (Wolfplace). I had called him several times and not once was he short on an answer. I know some of my questions were common, but not once did he make feel like I was asking a dumb question, A great asset to this site. I finally got my engine in and running today. I was a great relief not hearing any knocking noises during break in. I had the engine rebuilt last July and had wiped the cam in about ten minutes. The company that built it could not figure out what went wrong. They rebuilt it and gave it back. I noticed a few things that didn't appear to be right so I took it apart and double checked to make things were good. I'm glad I did, I did find a few things that could have been done better. I put the engine in Saturday and fired her up this morning for the break-in. Everything went great. The only problem is that I had the carb restored and rebuilt and it's leaking gas out of the side where the choke is. Next step is fine tune the dwell, carb and timing. I'm just happy I don't have to pull it back out for another cam. Thanks again Mike and anyone who has answered my questions on this site.
=
Hi Ray,
Thanks for the kind post, it is appreciated & glad if I could help.

Sometimes I get pretty busy around here & cannot answer the phone but I always try as I have been on the other end of "customer support" that wasn't and companies or people who don't seem to have enough class to answer your phone calls or emails,,,, really pi$$es me off
If I don't call someone back or answer a question it is because,, at least in 99% of the cases,,, I really did forget,,,, there are of course some exceptions,,,,

Been on here for a while now & met & talked to a number of the TC members & can honestly say in almost every case the experience has been positive & my "ignore list" is very very short
Anyway,,,, thanks again

Mike (Wolfplace)
VISIT US AT
+4axis CNC block machining+
================================
Welcome to the internet,,, "Experts" made daily
===
"Life is tough.,, Life is even tougher if you're stupid."
----John Wayne----

Wolfplace is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
GRRR, frustration degreeing cam!?! Also cam timing question 69boo307 Performance 10 Apr 22nd, 05 11:13 AM
Cam question for the experts bw72chev Performance 2 Apr 17th, 05 8:15 PM
Favorite cam lube? Paddy Performance 8 Mar 30th, 05 1:03 PM
Solid cam valve lash question. IROCJOE Performance 8 Mar 22nd, 05 4:38 PM
New motor, trans and rear end....what to break in first? Got_CID? Performance 2 Jan 16th, 04 7:17 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome