396 Won't start,need help - Chevelle Tech
Engine AdvertisementGeneral Engine Discussion.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 10 (permalink) Old Apr 27th, 12, 12:09 AM Thread Starter
Lifetime Premium Member
Bob
 
Join Date: Nov 2008
Location: Towson,Md
Posts: 1,016
396 Won't start,need help

My 1966 396 was running just fine two days ago,went out for a gas run. On the way back,my 46 year old KK tach stopped working. It has been off by 300rpm's for two years,so I ordered one from Ground Up,and installed it tonight with no problems. Go to start it up,and it won't start,just cranks and cranks. It is getting gas,but no spark. I have fresh plugs, a new coil,less than a year old,and I even tried my old coil to make sure that wasn't the problem. The dizzy has a Pertronics, installed two years ago,and the 396 has always started right up. Hot ,cold,after sitting for two to three months(winter),always fired right off.Any thoughts,suggestions,or comments would be helpful. I need T/C's help...Bob

MCC#826
T/C#4889
A.C.E.S#08597
Baltimore-06C
1966 SS 396/325,M-21,P/S,P/B,.331 Posi.
Marina Blue,White Interior,Wood Steering Wheel
'66 AM/FM Delco,Knee Knocker Tachometer
Boyd Coddington 17" Magneatos
Rotisserie Restored-Matching Numbers
95% Original Chevrolet-5% Original Bob
http://www.chevelles.com/forums/members/46025-bob-s66396-albums-bob-s-1966-ss-396-super-sport.html
Bob's66396 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old Apr 27th, 12, 3:10 AM
Lifetime Premium Member
 
Join Date: Dec 2008
Location: Middle River,MD
Posts: 297
Re: 396 Won't start,need help

No way that car will not start!!!!! Talk nice to it.

1967 ElCamino
454 HO GMPP
powder coated frame
Marina blue
MCC 836
bluefishgary is offline  
post #3 of 10 (permalink) Old Apr 27th, 12, 5:26 AM
Tech Team
Chad
 
Join Date: Nov 2008
Location: Near Albany NY
Posts: 794
Re: 396 Won't start,need help

Electrical issues are fun, huh?

OK, so it cranks and you have fuel. Thats good. No spark. And with pertronix I assume its a points distrib converted. So the first thing you need to do is make sure your getting 12 volts to the coil. I assum you have a Volt or DVOM meter to check this? If you have power to the coil, and being you swapped the old one to check (good idea BTW), I would say the Pertronix died. My only other concern would be that either you missed hooking up a wire to the coil or that you reversed the connections.

Another quick thing to check would be the cap and rotor to make sure all the terminals are in good shape. I have seen where the tab on the center of the rotor gets a small hole burned in it creating a no start and also where the terminals start growing green fuzz on them--again, no start.

Good luck and post back.

.
Built Ram tough with Chevy stuff.
454/4-speed overdrive swap into '85 Dodge Ram.
Mopar guy building a Chevy.

454, PP heads, dual 500cfm carbs and 'Vette manifiolds...First time out..Tire spin for half track

454 semi budget build Part1 followed by PartII
http://www.chevelles.com/forums/18-engine/326289-budget-454-my-build-begins.html
383ram is offline  
post #4 of 10 (permalink) Old Apr 27th, 12, 5:39 AM
Lifetime Premium Member
joe
 
Join Date: Oct 2003
Location: in the garage
Posts: 482
Send a message via Yahoo to magicrat56
Re: 396 Won't start,need help

disconnect the tach first! bet its grounding out ignition.
magicrat56 is offline  
post #5 of 10 (permalink) Old Apr 27th, 12, 8:06 AM Thread Starter
Lifetime Premium Member
Bob
 
Join Date: Nov 2008
Location: Towson,Md
Posts: 1,016
Re: 396 Won't start,need help

I should know better than to try any figure something out after working 12 hours,installing a tach with hands the size of a catchers mitt,in my small garage,raining outside,10:30-11 o'clock at night,hungry,and with not so good lighting. To top it off,I am listening to the NFL Draft on one radio,and the Orioles game on the other. What an idiot. It has to be a stupid wiring connection. I am going to get a meter on it tonight.
Keep the suggestions coming. Thanks,Bob

MCC#826
T/C#4889
A.C.E.S#08597
Baltimore-06C
1966 SS 396/325,M-21,P/S,P/B,.331 Posi.
Marina Blue,White Interior,Wood Steering Wheel
'66 AM/FM Delco,Knee Knocker Tachometer
Boyd Coddington 17" Magneatos
Rotisserie Restored-Matching Numbers
95% Original Chevrolet-5% Original Bob
http://www.chevelles.com/forums/album.php?albumid=201
Bob's66396 is offline  
post #6 of 10 (permalink) Old Apr 27th, 12, 11:41 AM
Tech Team
OLIVER
 
Join Date: Dec 2010
Location: ITALY
Posts: 936
Re: 396 Won't start,need help

It happened to me same thing , it was the tach ... took the tach off , everything was working again , the wires were swapped and was grounding out the ignition

Oliver
Milano , ITALY


1969 396 SS monaco orange (72)
468 Vortecpro 585 HP
M20 4 speed - 4.10s
Prosystems 1000
ACES # 09607

BEST ET 11.62
BEST MPH 120.9
BEST 60 FT 1.64
4000 lbs street car

https://www.youtube.com/watch?v=HS1ynhb5QBg

https://www.youtube.com/watch?v=k_p-GQl4gpE
oliver69 is offline  
post #7 of 10 (permalink) Old Apr 27th, 12, 12:38 PM
Lifetime Premium Member
Dave
 
Join Date: Sep 2005
Location: South Jersey
Posts: 1,372
Re: 396 Won't start,need help

I would start with removing your new tach since that's when it died. However, those symptoms sound like when my 66' died in the middle of a drive. Turns out there were some corroded spade plugs in the wire harness bulkhead at the firewall. Cleaned those up and she started right up...but not until I had replaced the ignition switch, recabled a bunch under the dash, and then some. click here for some additional info if you like...
Stickman is offline  
post #8 of 10 (permalink) Old Apr 27th, 12, 10:36 PM Thread Starter
Lifetime Premium Member
Bob
 
Join Date: Nov 2008
Location: Towson,Md
Posts: 1,016
Re: 396 Won't start,need help

Problem solved-- The new KK tach from Ground Up is a $175.00 POS. It is a shame,The people and most of the products from GU have been good,but not this KK. I disconnected the tach,and my Chevelle fired right up. I also tried to reverse the connections(there is only three),to see if it would work-no such luck.
Is there a better source of supply,or are all the repop KK's the same? Let me know. Thanks,Bob

MCC#826
T/C#4889
A.C.E.S#08597
Baltimore-06C
1966 SS 396/325,M-21,P/S,P/B,.331 Posi.
Marina Blue,White Interior,Wood Steering Wheel
'66 AM/FM Delco,Knee Knocker Tachometer
Boyd Coddington 17" Magneatos
Rotisserie Restored-Matching Numbers
95% Original Chevrolet-5% Original Bob
http://www.chevelles.com/forums/album.php?albumid=201
Bob's66396 is offline  
post #9 of 10 (permalink) Old Apr 27th, 12, 11:05 PM
Lifetime Premium Member
RonO.
 
Join Date: Mar 2012
Location: oregon
Posts: 2,620
Re: 396 Won't start,need help

Quote:
Originally Posted by Bob's66396 View Post
I should know better than to try any figure something out after working 12 hours,installing a tach with hands the size of a catchers mitt,in my small garage,raining outside,10:30-11 o'clock at night,hungry,and with not so good lighting. To top it off,I am listening to the NFL Draft on one radio,and the Orioles game on the other. What an idiot. It has to be a stupid wiring connection. I am going to get a meter on it tonight.
Keep the suggestions coming. Thanks,Bob
hehe, pretty good Bob, two radios at one time and trying to solve an eletrical problem? That is true multi-tasking. But its the hungry part that probably did ya in, I have the apptitude of a turnip when I go too long without food. Last time I left the shop towels in the cylinders when I sprayed the copper head gasket sealant on the deck. Bolted on the heads, intake etc. Went to start up and guess what? Yep, the rags. Ughh! Glad you got it solved. Victory!
70SSTHUMPER is offline  
post #10 of 10 (permalink) Old Apr 28th, 12, 11:28 AM Thread Starter
Lifetime Premium Member
Bob
 
Join Date: Nov 2008
Location: Towson,Md
Posts: 1,016
Re: 396 Won't start,need help

Quote:
Originally Posted by 70SSTHUMPER View Post
hehe, pretty good Bob, two radios at one time and trying to solve an eletrical problem? That is true multi-tasking. But its the hungry part that probably did ya in, I have the apptitude of a turnip when I go too long without food. Last time I left the shop towels in the cylinders when I sprayed the copper head gasket sealant on the deck. Bolted on the heads, intake etc. Went to start up and guess what? Yep, the rags. Ughh! Glad you got it solved. Victory!
Glad to see I am not the only one not invited to the Mensa meetings and conventions...Bob

MCC#826
T/C#4889
A.C.E.S#08597
Baltimore-06C
1966 SS 396/325,M-21,P/S,P/B,.331 Posi.
Marina Blue,White Interior,Wood Steering Wheel
'66 AM/FM Delco,Knee Knocker Tachometer
Boyd Coddington 17" Magneatos
Rotisserie Restored-Matching Numbers
95% Original Chevrolet-5% Original Bob
http://www.chevelles.com/forums/album.php?albumid=201
Bob's66396 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome