January 70 date code on 71 CLB block?? - Chevelle Tech
Engine AdvertisementGeneral Engine Discussion.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 1 (permalink) Old Jan 20th, 08, 12:42 AM Thread Starter
Tech Team
 
Join Date: May 2007
Location: Bartlesville, Oklahoma
Posts: 904
January 70 date code on 71 CLB block??

Hello, I have a January, 26 1970(A 26 70) date coded 3969854 402 block with a T0819CLB(august,19th) code on the front pad w/11S105170 also on pad. Heads are 3993820 date coded June,28 1970(F 28 70). Was this block just sitting arond for 8 months before use? The aug, 19th date and the 105170(last 6 of VIN?) shows a very early 71 model, correct? Just wondering if anyone else has seen this large of a span between casting date and actual production use? Thanks.
69SS3964Spd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome