Hei with factory 1971 tach - Chevelle Tech
Troubleshooting Diagnosing problems done here.

 
LinkBack Thread Tools Search this Thread Display Modes
post #1 of 7 (permalink) Old Dec 27th, 12, 1:18 PM Thread Starter
Keith
 
Join Date: Jan 2006
Location: Mascoutah,IL
Posts: 30
Question Hei with factory 1971 tach

just went thru a sweep to ss gauge dash swap. It all worked the first time (well almost) when i powerwd it up. i have a new "american auto wire" harness through out the entire car. the quetion is, will the factory tach work with HEI. i have hooked everything up correctly, i have a complete circut from dist. to back of tach. the tach willl not work. do i have to have the tach upgraded or does it need repair?
srotn is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Dec 27th, 12, 7:51 PM
Senior Tech Team
 
Join Date: Nov 2008
Location: Chevelle land USA
Posts: 1,564
Re: Hei with factory 1971 tach

I went through this same thing on my conversion

If you want, PM me your phone number and i will tell you what worked and didnt work.

Marc S
1971ss454Elco is offline  
post #3 of 7 (permalink) Old Dec 28th, 12, 8:55 AM Thread Starter
Keith
 
Join Date: Jan 2006
Location: Mascoutah,IL
Posts: 30
Re: Hei with factory 1971 tach

thanks marc. just sent info in a PM
srotn is offline  
post #4 of 7 (permalink) Old Jan 1st, 13, 12:34 PM
Lifetime Premium Member
Mike
 
Join Date: Oct 2006
Location: Clarkston, MI
Posts: 73
I have had an original tach & a reproduction OER tach both work in my 70 with HEI just by plugging the wire to the HEI tach terminal.


Sent from my iPhone using AutoGuide.com Free App

Itís easier to ask for forgiveness than to get permission.
Mike
1970 Malibu (SS Clone)
1997 Trans Am
2014 BMW 328 (Wife's car)
2003 Silverado 2500HD (Tow vehicle)
2010 Jeep Wrangler
S&W Revolver Collection
MikeRM is offline  
post #5 of 7 (permalink) Old Jan 1st, 13, 12:37 PM
Gold Founding Member
Moderator
 
Join Date: Aug 1998
Location: near Kansas City
Posts: 55,763
Garage
Re: Hei with factory 1971 tach

Same here, my 69 tach works fine plugged into the HEI tach terminal.
Although I have no idea if it is accurate or not, it seems to be.
Dean is offline  
post #6 of 7 (permalink) Old Jan 1st, 13, 12:51 PM
Tech Team
 
Join Date: Jan 2001
Location: Down Yonder
Posts: 885
Re: Hei with factory 1971 tach

Quote:
Originally Posted by MikeRM View Post
I have had an original tach & a reproduction OER tach both work in my 70 with HEI just by plugging the wire to the HEI tach terminal.


Sent from my iPhone using AutoGuide.com Free App
Yeah, what he said. I've done several dash and HEI conversions and have done the simple plug-in.
vettefella is offline  
post #7 of 7 (permalink) Old Jan 1st, 13, 6:34 PM Thread Starter
Keith
 
Join Date: Jan 2006
Location: Mascoutah,IL
Posts: 30
Re: Hei with factory 1971 tach

took it for granted the tach worked. i took it back out of car and tested it, it failed. sending it out for repairs. thanks for the help!
srotn is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevelle Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address. Note, you will be sent a confirmation request to this address.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome